Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Scroll bars not showing up on some sites since 112 update

  • 4 odpovede
  • 2 majú tento problém
  • 1675 zobrazení
  • Posledná odpoveď od gomgomfirefox

more options

I'm using Firefox in Ubuntu 22.04.2. I recently update to 112.0, then 112.0.1

With both versions, the scroll bar is not available on some sites which used to work in previous versions. Items which are outside the initial viewing area are not visible.

Is anyone else affected by this issue?

I'm using Firefox in Ubuntu 22.04.2. I recently update to 112.0, then 112.0.1 With both versions, the scroll bar is not available on some sites which used to work in previous versions. Items which are outside the initial viewing area are not visible. Is anyone else affected by this issue?

Vybrané riešenie

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Check that this setting hasn't been altered by an update. Settings > General > Browsing > Always show scrollbars.

more options

Vybrané riešenie

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

more options

Terry said

Check that this setting hasn't been altered by an update. Settings > General > Browsing > Always show scrollbars.

Thanks. The setting was off, but even if I turn it on, no scrollbar appears for this website; it's as if Firefox doesn't recognize the overflow scroll setting for the page...

more options

cor-el said

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Thanks. It's true that I was using the default ubuntu option, with snap. Things work just fine now. Thanks again!