Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

google maps

more options

Since the latest update, Firefox won't display Google maps anymore. There was a message saying Windows blocked access to the graphics. Can't figure out where in Windows 10 to undo this. Help! Firefox useless to me without Google maps.

Since the latest update, Firefox won't display Google maps anymore. There was a message saying Windows blocked access to the graphics. Can't figure out where in Windows 10 to undo this. Help! Firefox useless to me without Google maps.

Všetky odpovede (6)

more options

To find Windows geo locator you need to look online for how to set or check for Window Geo locator for Google Maps to work correctly. Firefox can't fix that here.

more options

You could check for updates to your graphics card/graphics chipset driver software to see whether that helps restore compatibility with Firefox: Upgrade your graphics drivers to use hardware acceleration and WebGL.

If not, you could test whether disabling hardware acceleration allows you to use Google Maps. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

more options

Disabling hardware acceleration worked. thx.

more options

Note that you can always check the Web Console in case of issues to see if there is more info available.

more options

I have the same problem. Ending hardware acceleration per instructions doesn't work; Google maps simply won't load, no matter how long you wait. Further, the google search engine doesn't work (that is, I must go the the google.com page, enter the search term, then click on the "search" box. Pressing "enter" at that point makes the search term disappear. And, when using Google search, the results are glacially slow. (When I try the same search in MS Edge + Google, results are instantaneous.) If you'all are messing with Google, go forth and conquer. (An old friend, who started/owned Netscape (I'm in Mississippi), warned me about Google once it became a private monster.) But-- maybe Google is messing with Firefox?

Add my voice to those asking you'all to resist the Google bandwagon. I only use google search when I get poor results from duckduckgo or Bing. (I was an early proponent of Google, back when they didn't take ads or manipulate search results. Unfortunately, I recommended it to about 1000 college students in my classes, until I watched an interview with a new Google exec. When asked why Google is so invasive of users info, he said, "Well, what are they searching for? Maybe they should stick to respectable content." In other words, he was saying "We want you. All of you. Once we have you, we're going to exploit you and there's nothing you can do about it.") Recently, they made a big splash advertising "new enhanced security features to protect you from malware." Oh, but they forgot-- they are now malware.

As a former employee of the Zig Ziglar company, I recognize when a growing corporation suffers from market-share hubris. Google will soon begin to fall.

more options

If Firefox is not displaying Google Maps and you received a message stating that Windows blocked access to graphics, you may need to update your graphics driver or adjust your Windows settings. Here are some steps you can take:

Update your graphics driver - Outdated or corrupted graphics drivers can cause problems with displaying graphics in Firefox. You can update your graphics driver by going to the manufacturer's website and downloading the latest version of the driver.

Check your antivirus software - Some antivirus programs may block access to certain websites or graphics. Try disabling your antivirus software temporarily to see if that resolves the issue.

Adjust your Windows settings - You can adjust your Windows settings to allow Firefox to display graphics. Here's how:

Press the Windows key + R to open the Run dialog box. Type "control" and press Enter to open the Control Panel. Click on "System and Security" and then click on "Windows Defender Firewall". Click on "Allow an app or feature through Windows Defender Firewall". Scroll down and look for Firefox in the list of allowed apps and features. Make sure that the checkboxes next to "Private" and "Public" are checked. If Firefox is not in the list, click on "Allow another app" and select Firefox from your list of installed apps. If none of these steps resolve the issue, you may want to try resetting Firefox to its default settings or contact Firefox support for further assistance.