Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

YouTube video not working,buffering?

  • 7 odpovedí
  • 3 majú tento problém
  • 165 zobrazení
  • Posledná odpoveď od spaceferret

more options

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection. I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Vybrané riešenie

Haven't had a chance to try safe mode yet, but I see after I received the most recent update 107.0 that youtube videos are working again. I'll give it a day or two just in case, and if everything holds up I'll close this thread as solved.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (7)

more options

Did you try running it "Private Mode window" as well?

Pomohla vám táto odpoveď?

more options

Yup, same issue.

Pomohla vám táto odpoveď?

more options

That would indicate your firefox install is corrupted and messed up. And might require a complete removal and all folder deleted. Have you tried to create a different profile and try to see what happens as well?

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Try this before doing the removal and see if the MODs might see what they could say to do next.

Pomohla vám táto odpoveď?

more options

I uninstalled and reinstalled Firefox plus deleted all related folders. Youtube videos started working again that day and all day yesterday. It was working most of today until just a few minutes ago when the problem started occurring again with the buffering and the video not loading.

Pomohla vám táto odpoveď?

more options

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software (Webroot) is causing problems.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Haven't had a chance to try safe mode yet, but I see after I received the most recent update 107.0 that youtube videos are working again. I'll give it a day or two just in case, and if everything holds up I'll close this thread as solved.

Pomohla vám táto odpoveď?

more options

It's been about five days and no issues, so I think I'm good. Thank you for the assistance, everyone!

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.