Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Setting- camera permission worked 1 time, site disappeared from permission and can't be added back

  • 4 odpovede
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od grt_49

more options

I added my first site to setting- camera permission this morning and got camera to work. Later went back to site and camera wasn't working. Checked setting which didn't list any site, added the URL again and clicked save. Clicked setting again an no site is listed and camera isn't connecting. HELP! This is for a doctors visit.

I added my first site to setting- camera permission this morning and got camera to work. Later went back to site and camera wasn't working. Checked setting which didn't list any site, added the URL again and clicked save. Clicked setting again an no site is listed and camera isn't connecting. HELP! This is for a doctors visit.

Vybrané riešenie

In Menu -> Settings -> Privacy & Security -> Permissions -> Camera -> Settings the camera is Allowed for that site, right?

Is the Camera enabled in your Windows settings? Is the camera enabled in Windows Device Manager?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

That's a Search box in the Camera settings window.

While at the site Ctrl + i to open Page Info select Permissions tab scroll down to Set Camera uncheck Use Default be sure Allow is selected close Page Info window at top right

https://support.mozilla.org/en-US/kb/firefox-page-info-window Firefox Page Info window

more options

Robert, didn't work. First time when I clicked on test camera at the site it came back "We are unable to access your camera." I checked again and settings showed Default checked again. So I did it again and still got "We are unable to access your camera." , but this time the Allow box was still checked. Now, could Microsoft be doing this as they are always trying to get me back to their Edge browser. Do appreciate your help.

more options

Vybrané riešenie

In Menu -> Settings -> Privacy & Security -> Permissions -> Camera -> Settings the camera is Allowed for that site, right?

Is the Camera enabled in your Windows settings? Is the camera enabled in Windows Device Manager?

more options

Robert, this didn't offer Solved box, so all I could do was give a thumbs up. Thanks for your help.