Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

I would like to go back to the old E-mail format before the recent Firefox Update

  • 5 odpovedí
  • 1 má tento problém
  • 3 zobrazenia
  • Posledná odpoveď od cor-el

more options

Please help me get me get back to the way I viewed my e-mail messages. Right now the print is oversized and doesn't fix th screen and there is not way of scrolling to see the rest of the message to the right.

Please help me get me get back to the way I viewed my e-mail messages. Right now the print is oversized and doesn't fix th screen and there is not way of scrolling to see the rest of the message to the right.

Všetky odpovede (5)

more options

Gmail? I think this is related to the overall upsizing of the Firefox interface. It seems to cause particular problems on Gmail.

As the first step, if you like everything else larger, trying zooming "out" on Gmail. Hold down the Ctrl key and tap the - key one step at a time to check the results. Any improvement?

On the more general topic:

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

Your options:

(A) If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:


(B) Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox Advanced Customization and Configuration Options to learn more.

more options

Thanks for your answer, but I did not even try to follow your directions to fix the problem. It was much too complicated. I will need to ask someone who has knowledge of computer systems to help me with this problem.

more options

Problem was not solved.

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Firefox has a Zoom section in Settings to set the default zoom level for webpages.

  • Settings -> General -> Language and Appearance -> Zoom