On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Autofill for CC no longer works

  • 3 odpovede
  • 1 má tento problém
  • 9 zobrazení
  • Posledná odpoveď od cor-el

more options

Credit card information is no longer saved/autopopulated and I can't see anything about saved CCs in Browser Privacy settings where I could access it before. This has been a problem for several months now, but has never been an issue in the past.

Credit card information is no longer saved/autopopulated and I can't see anything about saved CCs in Browser Privacy settings where I could access it before. This has been a problem for several months now, but has never been an issue in the past.

Všetky odpovede (3)

more options

Hi Allie, Let's get a better idea of what your settings are. Do you have Require macOS authentication to autofill, view, or edit stored credit cards enabled? If so, are you getting a prompt?

Pomohla vám táto odpoveď?

more options

Hi Chris, thanks for your help. I don't receive any prompt to autofill and I don't have any options in the settings that speak to credit cards, though I know I used to have a section for that.

Pomohla vám táto odpoveď?

more options

You can enable the form autofill and credit card autofill feature by modifying some extensions.formautofill prefs on the about:config page.

  • extensions.formautofill.available = "on" (String)
  • extensions.formautofill.addresses.enabled = true (Boolean)
  • extensions.formautofill.creditCards.available = true (Boolean)
  • extensions.formautofill.creditCards.enabled = true (Boolean)
  • extensions.formautofill.creditCards.hideui = false (Boolean)

Close and restart Firefox after changing these prefs.

You can open the about:config page via the location/address bar. Clear cookies the button to "Accept the Risk and Continue".

WARNING: modifying prefs directly via the about:config page can sometimes break Firefox or cause strange behavior, and there is no guarantee that this will keep working in future Firefox releases, so be cautious with modifying prefs if you aren't sure you understand their purpose.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.