Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Blocking automatic audio/video play stopped working, how do I fix??

  • 2 odpovede
  • 2 majú tento problém
  • 7 zobrazení
  • Posledná odpoveď od jj

more options

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it but then I'm not expert tech-wise. Thank you!

Všetky odpovede (2)

more options

You can look at these prefs on the the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Pomohla vám táto odpoveď?

more options

cor-el, thank you for your response. I did what you said, it works often but not all the time. Once instance is my AOL home page, under the picture where the headlines are there is always a video, it's playing but I managed to keep it on mute. Youtube does too. Maybe I am expecting too much? I seem to have issues with my email client filters disappearing, also my Multi-Account Containers and Default Bookmark Folder are acting strange. Would the changes I made have anything to do with this in your opinion? Thank you...

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.