Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Problems loading pages (macOS Big Sur 11.1)

  • 3 odpovede
  • 2 majú tento problém
  • 1360 zobrazení
  • Posledná odpoveď od FredMcD

more options

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them:

https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login)

Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window.

Can you suggest what I need to do? Thanks!

ADD: When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in.

It looks like I should just do all my work in a private window now, which seems strange

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them: https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login) Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window. Can you suggest what I need to do? Thanks! '''ADD:''' When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in. It looks like I should just do all my work in a private window now, which seems strange

Upravil(a) gidiav dňa

Vybrané riešenie

Thanks Fred!

I restarted and clicked on "refresh", and this solved all the problems!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

gidiav said

Some of these pages do open in a Private window.

Some add-ons may not be enabled in Private Browsing.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Vybrané riešenie

Thanks Fred!

I restarted and clicked on "refresh", and this solved all the problems!

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.