Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Credit card purchase not working since 59.0.2

  • 2 odpovede
  • 2 majú tento problém
  • 24 zobrazení
  • Posledná odpoveď od dcoo1

more options

Since the update, when I try to complete an online purchase I get an error saying that the transaction cannot be completed. I made a purchase at the same website where I'm having the problem the day before the update and it went through without problem. Since then, I can not complete them. I've tried with three different cards and on two different, unrelated sites. I tried Chrome and had no problem making the transactions. Something about 59.0.2 is not allowing me to complete credit card purchases online.

Since the update, when I try to complete an online purchase I get an error saying that the transaction cannot be completed. I made a purchase at the same website where I'm having the problem the day before the update and it went through without problem. Since then, I can not complete them. I've tried with three different cards and on two different, unrelated sites. I tried Chrome and had no problem making the transactions. Something about 59.0.2 is not allowing me to complete credit card purchases online.

Vybrané riešenie

Hi, what extension/s have you added to Firefox since the last time you made a purchase ? You are running several (3) that can interfere with completion of your transaction.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ? Go make a purchase................

Please let us know if this solved your issue or if need further assistance.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

Hi, what extension/s have you added to Firefox since the last time you made a purchase ? You are running several (3) that can interfere with completion of your transaction.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ? Go make a purchase................

Please let us know if this solved your issue or if need further assistance.

more options

D'oh! Let's mark this one down as a brain cramp.

It was NoScript stopping the transaction.

My confusion set in because NS was not an issue pre-59.0.2 so I did not suspect that something needed to be allowed this time around.

Thank you Pkshadow for pointing me in the right direction.