Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How to manually select download location

  • 2 odpovede
  • 1 má tento problém
  • 95 zobrazení
  • Posledná odpoveď od scottish2

more options

Hi All

Question for you. When I try and download some types of files I get a pop up that asks me if I want to open the file or save the file. Most the time I want to save the file but it gets rather annoying having to then go into my downloads folder and move the file where I wanted to download it to.

Is there a way to manually set the download option to let me select the download location? Not talking a permanent change like this folder to that as each download is different and I might want the file stored elsewhere. So is there a way to set it so it asks me where I want the file saved rather then defaulted to the download folder in Win 10?

Thanks Dave

Hi All Question for you. When I try and download some types of files I get a pop up that asks me if I want to open the file or save the file. Most the time I want to save the file but it gets rather annoying having to then go into my downloads folder and move the file where I wanted to download it to. Is there a way to manually set the download option to let me select the download location? Not talking a permanent change like this folder to that as each download is different and I might want the file stored elsewhere. So is there a way to set it so it asks me where I want the file saved rather then defaulted to the download folder in Win 10? Thanks Dave

Upravil(a) scottish2 dňa

Vybrané riešenie

Všetky odpovede (2)

more options

Vybrané riešenie

See:

  • Options/Preferences -> General -> Downloads: Always ask me where to save files
more options

Thanks that is what I was hoping something simple like that. Strange part is I have been in there before for other things and just never even noticed that setting!

Thanks