Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not working

  • 1 odpoveď
  • 2 majú tento problém
  • 1 zobrazenie
  • Posledná odpoveď od philipp

more options

I recently upgraded to Windows 10, and now can no longer use Firefox. I tried a fresh install and it did not resolve it. Pages display only broken images, or shells of webpages. I'm also unable to access the Mozilla site properly...clicking on the links don't work. What can fix this?

Vybrané riešenie

hi, in case you're an avast user, please try to disable https scanning within avast:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok.

http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (1)

more options

Vybrané riešenie

hi, in case you're an avast user, please try to disable https scanning within avast:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok.

http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/