Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

How do I change beige tabs with white text to beige tabs with black (or some other dark color) text?

  • 2 odpovede
  • 3 majú tento problém
  • 11 zobrazení
  • Posledná odpoveď od Sonia60610

more options

Classic Restore changed by FF 29 tabs to beige with black text on the active tab and to beige with white text on the other open tabs. The white text is not visible. How do I change the white text to a darker color? If this cannot be done, is there a way to reinstall FF 29 with just the security updates (and not all the other gimmicks) so that I can retain my FF 28 settings? Thank you.

Classic Restore changed by FF 29 tabs to beige with black text on the active tab and to beige with white text on the other open tabs. The white text is not visible. How do I change the white text to a darker color? If this cannot be done, is there a way to reinstall FF 29 with just the security updates (and not all the other gimmicks) so that I can retain my FF 28 settings? Thank you.

Vybrané riešenie

  1. Open the Add-ons Manager (Ctrl+Shift+A; Mac: Command+Shift+A), then the Extensions category.
  2. Next to Classic Theme Restorer, click the Options button.
  3. Click the Custom Colors tab, then the Tab (active/hover/default) tab below that.
  4. Below Tab (active), check "Text", then click the color swatch and pick black.
  5. Click the Tab (unread) / New Tab tab.
  6. Below Tab (unread), check "Text", then click the color swatch and pick black.
Čítať túto odpoveď v kontexte 👍 3

Všetky odpovede (2)

more options

Vybrané riešenie

  1. Open the Add-ons Manager (Ctrl+Shift+A; Mac: Command+Shift+A), then the Extensions category.
  2. Next to Classic Theme Restorer, click the Options button.
  3. Click the Custom Colors tab, then the Tab (active/hover/default) tab below that.
  4. Below Tab (active), check "Text", then click the color swatch and pick black.
  5. Click the Tab (unread) / New Tab tab.
  6. Below Tab (unread), check "Text", then click the color swatch and pick black.
more options

IT WORKED! Thank you so much for your quick response and especially for your thorough, clearly written instructions. I had to check "Text" and pick black for the "hover" and "default" tabs, as well as for the "active" and "unread/new" tabs, before it worked, but I would NEVER have found this solution by myself. Thank you!