Ваше оборудование больше не поддерживает Thunderbird

Thunderbird версии 52 и выше не будет работать, если на вашем компьютере установлен процессор старше Pentium 4.

Если Thunderbird версии 48 или ниже (например, версия 45) уже установлен на вашем компьютере, вы можете продолжать его использовать, но больше не сможете получать никаких обновлений. Если вы загрузите Thunderbird версии 52 или выше и попытаетесь установить его, вы увидите сообщение: "Thunderbird не может быть установлен. Эта версия Thunderbird требует процессор с поддержкой SSE2."

Как и многие программы, новые версии Thunderbird требуют процессор, с поддержкой Streaming SIMD Extensions 2 (SSE2) для лучшей производительности. Мы рекомендуем компьютер с процессором Pentium 4 или более новым, который поддерживает SSE2, чтобы использовать последнюю версию Thunderbird, которая имеет больше функций, стабильности и безопасности.

Требования к процессору Thunderbird, распространяемые дистрибутивами Linux, могут отличаться от требований Thunderbird, распространяемых Mozilla, поэтому вы можете получить последнюю версию Thunderbird, которая не требует SSE2 от вашего дистрибутива Linux.

// Следующие хорошие люди помогли написать эту статью:Anticisco Freeman. Вы тоже можете помочь - узнайте как.

Помогла ли эта статья? Пожалуйста, подождите...

Вступите в Поддержку Mozilla