Как сделать Firefox браузером по умолчанию

Если у Вас установлено более одного веб-браузера, Вашему компьютеру необходимо знать, какой браузер следует использовать по умолчанию. В этой статье рассказано о том, как сделать Firefox браузером по умолчанию.

  1. В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт НастройкиВ верхней части окна Firefox откройте меню Инструменты и выберите пункт НастройкиВ панели меню откройте меню Firefox и выберите пункт Настройки...В верхней части окна Firefox откройте меню Правка и выберите пункт Настройки

    Щёлкните по кнопке меню New Fx Menu и выберите НастройкиНастройки

  2. Выберите панель Дополнительные, откройте вкладку Общие и нажмите на кнопку Проверить сейчас. Default - Win Default - Mac Default - Lin
  3. Нажмите Да, чтобы сделать Firefox браузером по умолчанию.

    Setting Firefox as Default (Linux-Ubuntu)

  4. Щёлкните OK, чтобы закрыть окно НастройкиЩёлкните Закрыть, чтобы закрыть окно НастройкиЗакройте окно Настройки
  1. В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт НастройкиВ верхней части окна Firefox откройте меню Инструменты и выберите пункт НастройкиВ панели меню откройте меню Firefox и выберите пункт Настройки...В верхней части окна Firefox откройте меню Правка и выберите пункт Настройки

    Щёлкните по кнопке меню New Fx Menu и выберите НастройкиНастройки

  2. Выберите панель Дополнительные, откройте вкладку Общие и нажмите на кнопку Сделать Firefox браузером по умолчанию.

    Default - Win - Fx15 Mac OSX - Advanced- General - Set Default - FF17 Default - Lin - Fx15
  3. Щёлкните OK, чтобы закрыть окно НастройкиЩёлкните Закрыть, чтобы закрыть окно НастройкиЗакройте окно Настройки
  1. В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт НастройкиВ верхней части окна Firefox откройте меню Инструменты и выберите пункт НастройкиВ панели меню откройте меню Firefox и выберите пункт Настройки...В верхней части окна Firefox откройте меню Правка и выберите пункт Настройки

    Щёлкните по кнопке меню New Fx Menu и выберите НастройкиНастройки

  2. Выберите панель Дополнительные, откройте вкладку Общие и нажмите на кнопку Сделать Firefox браузером по умолчанию. Откроется окно установки программ по умолчанию.

    Default - Win8
  3. В окне установки программ по умолчанию в списке программ слева выберите Firefox и нажмите кнопку Использовать эту программу по умолчанию. Затем нажмите OK для закрытия окна.

    Default - Win8 pt 2
  4. Щёлкните OK, чтобы закрыть окно НастройкиЩёлкните Закрыть, чтобы закрыть окно НастройкиЗакройте окно Настройки
Примечание: MSN Messenger и некоторые другие приложения могут открывать ссылки в Internet Explorer, в независимости от того, какой браузер установлен по умолчанию. Также некоторые интернет-провайдеры, такие как PeoplePC Online, Juno и NetZero, могут предоставлять программное обеспечение, которое автоматически запускает Internet Explorer.


Чтобы установить другой браузер в качестве браузера по умолчанию, используйте настройки этого браузера.




Основано на информации из статьи Default browser (mozillaZine KB)



Поделиться этой статьей: http://mzl.la/L8LwDs

Помогла ли эта статья? Пожалуйста, подождите...

Следующие хорошие люди помогли написать эту статью: Unghost, Alenia, harrierr. Вы тоже можете помочь - узнайте как.