Firefox больше не работает с Mac OS X 10.4 или на процессорах PowerPC

Примечание: Эта статья относится только к Mac OS X.

Firefox 3.6.28 - последняя версия Firefox, которая может работать с Mac OS X 10.4 (Tiger) или с Mac OS X 10.5 (Leopard) на компьютере с процессором PowerPC. Для обеспечения безопасности ваших данных мы рекомендуем вам, если возможно, перейти на более новую модель компьютера, поддерживающего работу с OS X Mavericks (10.9). В этой статье описаны варианты решения проблемы.

Для компьютеров с Mac OS X 10.5 и процессорами Intel вместо этой прочтите следующую статью:

Вариант 1: Перейдите на более новую модель компьютера

Apple перестал поддерживать Mac OS X 10.4 (Tiger) в 2007 году и прекратил поддержку Mac OS X 10.5 (Leopard) в 2009 году. Многие разработчики ПО либо прекратили поддержку для этих старых операционных систем, либо скоро прекратят её. Лучшее решение для вас - приобрести компьютер, способный работать с последней версией OS X - Mavericks (10.9). Это самый безопасный вариант, так как при этом вы сможете использовать самую новую и последнюю версию Firefox.

Вариант 2: Продолжайте использовать ваш старый Mac и Firefox 3.6.28

Если вы не можете приобрести более новый компьютер, вы можете продолжить использовать Mac OS X 10.4 или Mac OS X 10.5 с процессором PowerPC и Firefox 3.6.28 - они продолжат работать. Однако вы больше не будете получать обновления стабильности и безопасности для Firefox. Для просмотра списка уязвимостей, исправленных в предыдущих версиях, откройте страницу Рекомендации по безопасности для Firefox.

Предупреждение: Дальнейшее использование Mac OS X 10.4 или Mac OS X 10.5 больше не поддерживается Apple и очень небезопасно.

Если вам нужно переустановить Firefox 3.6.28, вы можете загрузить его по этой ссылке:



Поделиться этой статьей: http://mzl.la/Obc2SX

Помогла ли эта статья? Пожалуйста, подождите...

Следующие хорошие люди помогли написать эту статью: Unghost, harrierr. Вы тоже можете помочь - узнайте как.