Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Address bar move itself to Narnia

  • 2 răspunsuri
  • 0 au această problemă
  • 7 vizualizări
  • Ultimul răspuns de watotem

more options

For some reason, recent updates caused my Firefox address bar to misbehave.

I have already murdered the unwanted search engine suggestions which the standard settings failed to kill - I just kept turning things off in about:settings until the garbage feature died.

However, I am still unable to address the most annoying bug.

When I start typing in address bar, the pop-up box with suggestions, rather than attach itself to the bottom of the address bar, goes to some imagined, predefined anchor point which is off screen, somewhere outside the confines of the window. As a result, I see some suggestions, but I no longer see what the hell I'm even typing. I am attaching a screenshot. This is super annoying, as I am literally forced to either use bookmarks, or type out urls in notepad then paste them over.

Anyone can help?

For some reason, recent updates caused my Firefox address bar to misbehave. I have already murdered the unwanted search engine suggestions which the standard settings failed to kill - I just kept turning things off in about:settings until the garbage feature died. However, I am still unable to address the most annoying bug. When I start typing in address bar, the pop-up box with suggestions, rather than attach itself to the bottom of the address bar, goes to some imagined, predefined anchor point which is off screen, somewhere outside the confines of the window. As a result, I see some suggestions, but I no longer see what the hell I'm even typing. I am attaching a screenshot. This is super annoying, as I am literally forced to either use bookmarks, or type out urls in notepad then paste them over. Anyone can help?
Capturi de ecran atașate

Soluție aleasă

It looks like you're using custom userChrome.css modifications. Try to remove it, or at least go to about:config and turn off toolkit.legacyUserProfileCustomizations.stylesheets preference.

Citește acest răspuns în context 👍 1

Toate răspunsurile (2)

more options

Soluție aleasă

It looks like you're using custom userChrome.css modifications. Try to remove it, or at least go to about:config and turn off toolkit.legacyUserProfileCustomizations.stylesheets preference.

Te-a ajutat?

more options

TyDraniu said

It looks like you're using custom userChrome.css modifications. Try to remove it, or at least go to about:config and turn off toolkit.legacyUserProfileCustomizations.stylesheets preference.

No idea how these got in there, but indeed, turning the setting off in about:config fixed the problem.

TYVM!

Modificat în de watotem

Te-a ajutat?

Adresează o întrebare

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.