On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox browser website goes blank instead of asking for the Google 2fa code?

  • 4 răspunsuri
  • 1 are această problemă
  • 25 de vizualizări
  • Ultimul răspuns de jonzn4SUSE

more options

I am using KDE Ubuntu Linux OS on desktop CPU with Firefox browser.

When I went to sign in to a website. After I entered the user name and password the next step should be that requires a Google 2FA authentication code but the website goes blank. I refreshed site. Still a blank webpage.

The website will open correctly as expected using my Android cell phone using Firefox browser. Which is also where I have the Google Authentication app installed.

I had to use Brave to open the website. I am told by others Google Chrome will also work but I try to avoid both these browsers.

I have not added the 2FA sign in to Firefox main sign in yet. I intend to switch over to a Yubikey 2fa in the near future.

Any ideas?

I am using KDE Ubuntu Linux OS on desktop CPU with Firefox browser. When I went to sign in to a website. After I entered the user name and password the next step should be that requires a Google 2FA authentication code but the website goes blank. I refreshed site. Still a blank webpage. The website will open correctly as expected using my Android cell phone using Firefox browser. Which is also where I have the Google Authentication app installed. I had to use Brave to open the website. I am told by others Google Chrome will also work but I try to avoid both these browsers. I have not added the 2FA sign in to Firefox main sign in yet. I intend to switch over to a Yubikey 2fa in the near future. Any ideas?

Toate răspunsurile (4)

more options

Updated information to my question. I also tried using my Windows 10 desktop with Firefox browser with Kaspersky internet security "safe money" app running in web page in green frame. On both CPU OS test I had a Shield & Lock symbol in the address bar.

Blank screen webpage was loaded after user name and password was entered. It should have presented a webpage that request the 6 digit 2fa code.

Te-a ajutat?

more options

Hello,

I would like a few details in order to troubleshoot your problem better:

  1. If it is not a private page (please -- no private details, this thread is public), please post this so we can see if this is only you
  2. Are you content blocking? (uBlock origin, adblock, etc.)
  3. Have you tried Troubleshoot mode (instructions below)?
  4. Have you tried a new profile?

Try Firefox Troubleshoot Mode to see if the problem goes away. Firefox Troubleshoot Mode (previously known as Firefox Safe Mode) is a special diagnostic mode that temporarily turns off hardware acceleration, disables add-ons (extensions and themes) and resets some settings. See the Diagnose Firefox issues using Troubleshoot Mode article for details.

If Firefox is open, you can restart in Firefox Troubleshoot Mode from the Help menu:

  • Click the menu button Fx57Menu, click Help, select Troubleshoot Mode and click Restart in the "Restart Firefox in Troubleshoot Mode?" dialog that opens.

If Firefox is not running, you can start Firefox in Troubleshoot Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Troubleshoot Mode window appears, select "Open".

Fx88TroubleshootMode

If the issue is not present in Firefox Troubleshoot Mode, your problem is probably caused by an extension, theme or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Troubleshoot Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. (If you can't exit Firefox Troubleshoot Mode, please see Firefox is stuck in Troubleshoot Mode).

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Te-a ajutat?

more options

If it is not a private page (please -- no private details, this thread is public), please post this so we can see if this is only you

Signing in to a popular Crypto exchange website. Can't share much more detail here.

   Are you content blocking? (uBlock origin, adblock, etc.)

I do not have any ad blockers or add ons I do have have: Kaspersky Protection extension : Tested with it on and off no change. Facebook container extension Firefox multi account containers extension

Have you tried Troubleshoot mode (instructions below)? Yes switched to Troubleshoot mode via the help menu. If there is a slightest change or I was paying more attention: I noticed the Google 2FA image flash on webpage less then on second image was visible. then Blue blank screen. Same colour as login page. Webpage remains Logged in until I use the clear cookies and site data to force a log out.

Have you tried a new profile? I logged out of my profile. Again no change. Blank screen

To also prove out my KDE Ubuntu Linux OS system. I down loaded and installed Brave Browser. I was able to login and mange website as expected.

Any other ideas. I much prefer Firefox unless you or someone else can tell me I can also trust Brave for this situation.

Te-a ajutat?

more options

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Te-a ajutat?

Adresează o întrebare

Trebuie să te autentifici pentru a răspunde la postări. Te rugăm să deschizi o nouă întrebare dacă încă nu ai un cont.