Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

How to disable the built-in PDF viewer and use another viewer permanently?

  • 2 răspunsuri
  • 1 are această problemă
  • 1257 de vizualizări
  • Ultimul răspuns de daviddarling16

more options

How to disable the built-in PDF viewer and use Adobe Reader to view PDF files, without having to set this preference each time that I open Firefox? The setting defaults back to "Use Adobe Acrobat (in Firefox)". Thanks.

Soluție aleasă

That's strange. The built-in viewer -- default viewer -- is described with the phrase "Preview in Firefox" and you would have to have changed it to "Use Adobe Acrobat (in Firefox)".

Well... you or an add-on or another program on your system would have to have changed it.

What if you disable the Adobe Acrobat plugin (not the Create PDF extension, leave that enabled). Here's how you can try that:

Open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Adobe Acrobat" and change the permission to "Never Activate".

Then on the Options page, Applications panel, change your preference for "Portable Document Format (PDF)" to "Always Ask" so you get the download dialog instead of the PDF opening in a tab.

Does it stick?

Citește acest răspuns în context 👍 1

Toate răspunsurile (2)

more options

Soluție aleasă

That's strange. The built-in viewer -- default viewer -- is described with the phrase "Preview in Firefox" and you would have to have changed it to "Use Adobe Acrobat (in Firefox)".

Well... you or an add-on or another program on your system would have to have changed it.

What if you disable the Adobe Acrobat plugin (not the Create PDF extension, leave that enabled). Here's how you can try that:

Open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Adobe Acrobat" and change the permission to "Never Activate".

Then on the Options page, Applications panel, change your preference for "Portable Document Format (PDF)" to "Always Ask" so you get the download dialog instead of the PDF opening in a tab.

Does it stick?

more options

Disabling Adobe Acrobat worked - thank you sir!