Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

After FF89 Web Search on Firefox Home doesnt work.

  • 2 respostas
  • 1 tem este problema
  • 51 visualizações
  • Última resposta por antonmgr

more options

After FF89 every time I type something to the Web Search field on Firefox Home, the text is being typed in address bar instead of the web search field. This is greatly frustrating, because it gives suggestions as urls from browsing history instead of strings typed previously in the web search field.

Capturas de ecrã anexadas

Solução escolhida

Digging a bit in this forum I have found a solution from another thread. This worked for me, now the search term stays where it's supposed to be.

Go to about:config and switch browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Ler esta resposta no contexto 👍 0

Todas as respostas (2)

more options

Solução escolhida

Digging a bit in this forum I have found a solution from another thread. This worked for me, now the search term stays where it's supposed to be.

Go to about:config and switch browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.

Útil?

more options

Yeah thanks, it worked. I did some digging too myself. Crossed that page too, but didnt think much of it. Thought it might have been something from userchrome.css customizations, so I turned my search towards this. When I came up empty, I tried your solution and it worked.

Damn mozilla, every major update they shove down our throats unwanted "improvements" and slip undocumented changes under the table. Every time they post a new update I shake like a leaf that they 'll have screwed up the interface AGAIN. A week ago I went through hell to fix browser appearance after FF89 update crap.

I swear, one of these days, I'll [prolly permanently] switch to OperaGX.

Útil?

Colocar questão

Deve iniciar sessão com a sua conta para responder a mensagens. Por favor comece uma nova questão, se ainda não tiver uma conta.