Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Firefox Quantum Spikes CPU Usage When Opening A New Tab

  • 1 resposta
  • 1 tem este problema
  • 32 visualizações
  • Última resposta por Shadow110

more options

I'm using FFQ on my MacBook Pro - OS X machine running High Sierra, and when I open a webpage in a new tab (background or not), my CPU usage spikes through the roof and the entire computers slows way down. I watched the activity monitor to see what was going and most of the processes are idling kind of high (about 22%), but there's one process that is definitely the one causing issues. On a new tab being opened, the "Firefox Developer EditionCP Web Content" process spikes as high as 115%.

Is there a way to fix this, or at least make it not-as-bad? I love FFQ on my Windows machine, but it's making my Mac nearly unusable.

Specs: - Machine: 13" MacBook Pro 2013 - FFQ Version: 63.0b4

I'm using FFQ on my MacBook Pro - OS X machine running High Sierra, and when I open a webpage in a new tab (background or not), my CPU usage spikes through the roof and the entire computers slows way down. I watched the activity monitor to see what was going and most of the processes are idling kind of high (about 22%), but there's one process that is definitely the one causing issues. On a new tab being opened, the "Firefox Developer EditionCP Web Content" process spikes as high as 115%. Is there a way to fix this, or at least make it not-as-bad? I love FFQ on my Windows machine, but it's making my Mac nearly unusable. Specs: - Machine: 13" MacBook Pro 2013 - FFQ Version: 63.0b4

Todas as respostas (1)

more options

i, maybe need to swap what your doing on each system.

Windows instructions as is all I have, due to lack of Support making documents compatible to any version. : To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false