Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

"Do this automatically for files like this from now on" is always greyed out

  • 3 respostas
  • 9 têm este problema
  • 1 visualização
  • Última resposta por cor-el

more options

I have always downloaded torrents from a particular site, and it always automatically chose to open them with utorrent. Today, the "do this automatically for files like this from now on" is greyed out, and I have to click "open with", then "browse" then find and select utorrent! This is incredibly annoying - what can I do to fix it??

I have always downloaded torrents from a particular site, and it always automatically chose to open them with utorrent. Today, the "do this automatically for files like this from now on" is greyed out, and I have to click "open with", then "browse" then find and select utorrent! This is incredibly annoying - what can I do to fix it??

Todas as respostas (3)

more options

If that choice if not available then that usually means that the server sends the file with a generic or unsupported MIME type.

more options

That doesn't really make sense though, as I can go to the same file, same link that worked yesterday, and now it's showing up as greyed out.

more options

With what content type does the server send the file(s)?

You can rename (or delete) the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)