Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Como faço para não aparecer a "navegação privativa"?

  • 4 respostas
  • 2 têm este problema
  • 506 visualizações
  • Última resposta de Robertiinho

more options

Coloquei o meu Firefox na aba de privacidade para nunca lembrar, porém, agora está aparecendo no final do nome das paginas, no topo do navegador, (navegação privativa), tem como retirar essa frase do final dos nomes das paginas, igual nas outras versoes?

Todas as respostas (4)

more options

Você quer continuar navegando no modo privado mas não quer que apareça o texto no titulo da janela?

Tente isto aqui:

https://support.mozilla.org/pt-BR/kb/navegacao-privativa#w_como-configuro-para-que-o-firefox-sempre-inicie-no-modo-de-navegaadaco-privativa

Não tenho certeza se é o que vc procura, mas pode ser que sim.

more options

Eu fiz esses passos, porém ainda continua aparecendo.

more options

Olá Robertinho,

Ao acessar o modo privativo, uma nova janela é aberta com o título (navegação privativa) no final da frase.

Seguindo os passos que o fczuardi forneceu, você poderá utilizar o Firefox em modo normal e ele funcionará como o modo privativo, e o título (navegação privativa) não será exibido.

Porém, se você utilizar a navegação privativa, uma nova janela será exibida com o título (navegação privativa) no final da frase.

Experimente fechar e abrir o Firefox normalmente, e certifique-se de que as opções descritas por fczuardi estão corretas. O Firefox deverá se comportar como se estivesse em navegação privativa.

Espero que essas informações tenham sido úteis. Por favor nos informe se isso resolve seu problema.

- Ralph

more options

Eu fiz os passos que o fczuardi forneceu, e reiniciei o firefox como pedido e tambem reiniciei o PC depois, e o titulo (navegação privativa) ainda continua presente.