Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

mailto in Firefox 9

  • 2 respostas
  • 3 têm este problema
  • 23 visualizações
  • Última resposta de CaptainValerian

more options

I only have the option to use Outlook under Options-Applications-mailto. There are no webmail options. I do not want to use Outlook I want to use a webmail service, either Yahoo or Gmail. These used to be offered as alternatives, why not any more. I expect to have the freedome to choose a webmail service.

I only have the option to use Outlook under Options-Applications-mailto. There are no webmail options. I do not want to use Outlook I want to use a webmail service, either Yahoo or Gmail. These used to be offered as alternatives, why not any more. I expect to have the freedome to choose a webmail service.

Solução escolhida

Try to delete the mimeTypes.rdf file in the Firefox Profile Folder.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

If that didn't help then reset the mailto prefs on the about:config page.
To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access the about:config page.

Use the Filter bar at the top of the about:config page to locate a preference more easily.
Filter: mailto

Preferences that have been modified show as bold (user set).

  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref
Ler esta resposta 👍 1

Todas as respostas (2)

more options

Solução escolhida

Try to delete the mimeTypes.rdf file in the Firefox Profile Folder.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

If that didn't help then reset the mailto prefs on the about:config page.
To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access the about:config page.

Use the Filter bar at the top of the about:config page to locate a preference more easily.
Filter: mailto

Preferences that have been modified show as bold (user set).

  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref
more options

Hi Thanks for your help. Deleting the mimeTypes.rdf file did the trick. I now have the webmail options. Problem solved, thanks again.