Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Touch double tap zoom

  • 1 resposta
  • 1 tem este problema
  • 1 visualização
  • Última resposta de Rafael

more options

Hi, I'm using Firefox on my 2n1 laptop with touch screen running on windows 10 version 20H2. I was used to interact with many webpages by double tapping on them, but now the double tap results in a zoom, not the same zoom as Ctrl + mouse wheel, but a zoom like the present in the android double tap and that, sorry for the term, screwed up my user experience.

Is there any way I can disable this double tap zoom option in my Windows 10 desktop Firefox browser?

Thank you for helping :)

Solução escolhida

10 min after I found the solution and came here to share it

   Open a new Firefox tab.
   Type about:config and press the Enter key.
   Click the button promising to be careful and accepting the risk.
   In the search box type "apz.allow_double_tap_zooming"
   change it's value to False and reload the pages you were double tapping or restart the browser
   In my experience, just closing the about:config tab already saves the changes I've made.
Ler esta resposta 👍 0

Todas as respostas (1)

more options

Solução escolhida

10 min after I found the solution and came here to share it

   Open a new Firefox tab.
   Type about:config and press the Enter key.
   Click the button promising to be careful and accepting the risk.
   In the search box type "apz.allow_double_tap_zooming"
   change it's value to False and reload the pages you were double tapping or restart the browser
   In my experience, just closing the about:config tab already saves the changes I've made.

Útil?

Faça uma pergunta

É necessário entrar em sua conta para responder a este tópico. Por favor, faça uma nova pergunta, se ainda não tiver uma conta registrada.