Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

How can I change the menu background color?

  • 3 respostas
  • 1 tem este problema
  • 1184 visualizações
  • Última resposta de Mary

more options

I'm running Firefox 62.0 on Linux. I'm using the Light theme, but the menu bar and drop down menus have suddenly changed to dark. How do I get them back to a light background with black text? btw - when it changed, I couldn't read the menus because they were black text on black background. After trying a variety of themes, which didn't affect the menus, somehow they changed to black background with white text, so I can at least read them.

I'm running Firefox 62.0 on Linux. I'm using the Light theme, but the menu bar and drop down menus have suddenly changed to dark. How do I get them back to a light background with black text? btw - when it changed, I couldn't read the menus because they were black text on black background. After trying a variety of themes, which didn't affect the menus, somehow they changed to black background with white text, so I can at least read them.

Solução escolhida

Thanks folks, but it turned out to be something to do with my Linux Mint themes. It fixed itself when I fixed the Linux themes.

Ler esta resposta 👍 0

Todas as respostas (3)

more options

Hello,

you can switch to another theme as follows:

  1. Click the menu button New Fx Menu and choose Add-ons.
  2. Switch to the Appearance tab. You should find your previously used personas in the list.
  3. Find the one you want to use and click the Enable button.

To uninstall the other ones, you can click the Remove button on them and they'll be uninstalled instantly.

For more information about Firefox themes, see the article Use themes to change the look of Firefox.

or see this page:

more options

Thanks, but I can change themes, but they weren't affecting the menus.

more options

Solução escolhida

Thanks folks, but it turned out to be something to do with my Linux Mint themes. It fixed itself when I fixed the Linux themes.