X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

pluguin

Postado

Olá, eu tenho um Linux Mandriva e tenho o Mozilla como navegador, eu não consigo assistir nenhum vídeo do YouTube, antes eu não conseguia assistir online, agora piorou, não consigo assistir nenhum vídeo Eu fiz um upload de um video qualquer do YouTube, eu já cliquei no nome HTML5, eu já fiz de tudo mesmo. Eu sei que são os pluguins por favor me ajude a atualizar todos e definitivo. Obrigado espero que entenda e me ajude!

Olá, eu tenho um Linux Mandriva e tenho o Mozilla como navegador, eu não consigo assistir nenhum vídeo do YouTube, antes eu não conseguia assistir online, agora piorou, não consigo assistir nenhum vídeo Eu fiz um upload de um video qualquer do YouTube, eu já cliquei no nome HTML5, eu já fiz de tudo mesmo. Eu sei que são os pluguins por favor me ajude a atualizar todos e definitivo. Obrigado espero que entenda e me ajude!

Solução escolhida

Oi SuedFerreira, tudo bem?

Infelizmente a distribuição linux que você está usando já foi descontinuada a muito tempo, por isso ela não tem mais suporte. Você pode instalar uma outra distribuição Linux (como: Fedora, Ubuntu, LinuxMint)

Ler esta resposta 1

Detalhes avançados do sistema

Extensões instaladas

  • Shockwave Flash 11.2 r202

Aplicativo

  • Firefox 38.0.5
  • Agente de Usuário: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
  • URL de Suporte: https://support.mozilla.org/1/firefox/38.0.5/Linux/pt-BR/

Extensões

  • Ant Video Downloader 2.4.7.50 (anttoolbar@ant.com)
  • Flash and Video Download 2.09 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • h264ify 1.0.5 (jid1-TSgSxBhncsPBWQ@jetpack)
  • Media Player for YouTube™ 0.3.5 (jid1-dgnICqQgv2AUZw@jetpack)
  • Video Downloader professional 1.97.37.1-signed.1-signed (ffext_basicvideoext@startpage24)
  • Video DownloadHelper 6.3.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • YouTube™ Flash-HTML5 0.1.3 (jid1-o2qEVrZ4t5FJWu@jetpack)

Javascript

  • incrementalGCEnabled: True

Gráficos

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) Bay Trail
  • adapterDeviceID: Mesa DRI Intel(R) Bay Trail
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • driverDate:
  • driverVersion: 3.0 Mesa 10.4.7
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Intel Open Source Technology Center -- Mesa DRI Intel(R) Bay Trail
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Preferências Modificadas

Diversos

  • User JS: Não
  • Acessibilidade: Não
Herbert 23 soluções 203 respostas

Bom dia!

Poderia mandar o print do erro?

Qual versão do firefox vc está utilizando?

Bom dia! Poderia mandar o print do erro? Qual versão do firefox vc está utilizando?

Autor da pergunta

Como eu vejo? O meu notebook não funciona nem o YouTube pra ver qual versão é meu Firefox, no site de vocês é tudo muito confuso, não tem as opções que vocês dizem. O meu notebook é um Linux Mandriva, o problema é que não sei onde eu atualizo o meu Firefox, tudo está confuso, eu antes de perguntar, eu procurei, mas, não achei o que queria. Obrigado!

Como eu vejo? O meu notebook não funciona nem o YouTube pra ver qual versão é meu Firefox, no site de vocês é tudo muito confuso, não tem as opções que vocês dizem. O meu notebook é um Linux Mandriva, o problema é que não sei onde eu atualizo o meu Firefox, tudo está confuso, eu antes de perguntar, eu procurei, mas, não achei o que queria. Obrigado!
user917725 402 soluções 2382 respostas

Solução escolhida

Oi SuedFerreira, tudo bem?

Infelizmente a distribuição linux que você está usando já foi descontinuada a muito tempo, por isso ela não tem mais suporte. Você pode instalar uma outra distribuição Linux (como: Fedora, Ubuntu, LinuxMint)

Oi SuedFerreira, tudo bem? Infelizmente a distribuição linux que você está usando já foi descontinuada a muito tempo, por isso ela não tem mais suporte. Você pode instalar uma outra distribuição Linux (como: Fedora, Ubuntu, LinuxMint)