Mudando para o Thunderbird

Migrando do Apple Mail para Thunderbird

O Thunderbird pode importar suas mensagens e os contatos do catálogo de endereços do OS X, mas ele não pode importar suas configurações de conta. (Atualmente, a importação de mensagens e catálogo de endereços apenas funciona com Apple Mail 5.0 ou superior.)

Importando mensagens do Apple Mail

  1. Na barra de menu, abra o menu Ferramentas e clique em Importar. O assistente de importação abrirá.

    mac-toolsimport

  2. Selecione Mail e clique em Próximo.

    mac-importwizard

  3. Selecione Apple Mail e então, clique em Próximo.

    mac-importmail

  4. Você verá um registro de todas as pastas importadas com sucesso, então clique em Finalizar para fechar a janela do assistente de importação.

    mac-mailimportedsuccess

Suas mensagens importadas aparecerão em Pastas Locais, em uma pasta chamada "Apple Mail Import".
mac-whereimportedmail

Importando o catálogo de endereços do OS X

O Thunderbird lerá seu catálogo de endereços do OS X e o exibirá na janela de catálogo de endereços do Thunderbird! Na barra de menu, abra o menu Janela e clique em Catálogo de Endereços. Seu catálogo de endereços do OS X aparecerá no painel à esquerda. mac-OSXaddressbook

Se você deseja importá-lo para o Thunderbird, apenas arraste e solte os endereços da pasta do catálogo de endereços do Mac OS X para seu catálogo de endereços pessoal.

Migrando do Windows Mail ou Windows Live Mail para o Thunderbird

Windows Mail é o cliente de e-mail padrão incluso no Windows Vista. Windows Live Mail é o cliente de e-mail incluso no pacote do Windows Live Essentials. Ambos clientes guardam os e-mails no formato .eml. Para importar as mensagens do Windows Mail ou Windows Live Mail para o Thunderbird, você deve exportar as mensagens e importar para o Thunderbird. Um método similar é necessário para exportar seus contatos do Windows Mail ou Windows Live Mail para o Thunderbird.


Se você não ver Ferramentas, tente Arquivo > Opções> E-mail… > Avançado > Manutenção… como uma alternativa.

Importando mensagens do Windows Mail

A importação de arquivos do Windows Mail (arquivos .eml) para o Thunderbird é feita por uma extensão externa chamada ImportExport Tools. Baixe e instale esta extensão para transferir mensagens do Windows Live Mail para o Thunderbird.

  1. Exporte suas mensagens do Windows Mail no formato .eml.
  2. No Thunderbird, crie uma pasta em "Pastas locais" para armazenar seu e-mail importado e selecione-o.
  3. Clique com o botão direito e selecione ImportExportTools > Import all messages from a directory > also from its subdirectories.
  4. Navegue até a pasta com os arquivos .eml. O local padrão para o Windows Live Mail é C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail (ou \Windows Mail).
  5. Clique em Abrir. Seus dados serão importados.
NOTA: Para ser capaz de ver a pasta "App Data", você deve primeiro trocar as Opções de Pasta para "Mostrar arquivos, pastas e drives ocultos" primeiro. Para maiores informações, veja o artigo de Suporte da Microsoft Mostrar arquivos ocultos.

Importando os contatos do Windows Mail

Para importar os contatos do Windows Mail para o Thunderbird, você deve exportar os contatos para um arquivo de texto (no formato .csv) e importar o arquivo no Thunderbird.

  1. No Windows Live Mail, abra os Contatos e selecione todos os contatos que deseja exportar.
  2. Clique em Exportar > Cartão de Visita (.VCF).
  3. Selecione um diretório vazio para salvá-los.

No Thunderbird, instale a extensão MoreFunctionsForAddressBook após estas instruções.

  1. Clique em Livro de Endereços.
  2. Clique no livro de endereços para o qual você deseja importar os contatos.
  3. Clique em Ferramentas> MoreFunctionsForAddressBook > Ações para Contatos > Importar vCard / VCF.
  4. Navegue até a pasta para onde você exportou seus contatos.
  5. Selecione todos os contatos que você deseja importar.
  6. Clique em Abrir para importar todos os contatos selecionados.

Como alternativa, se isso não funcionar ou não for suportado no seu caso, você pode tentar isto:

Veja o artigo Exportar contatos do Outlook em Microsoft.com para instruções em como exportar os contatos no Windows.

Depois de criar o arquivo necessário, você pode importar seus contatos usando o assistente de importação:

  1. No Thunderbird, vá ao menu Ferramentas > Importar....
  2. Selecione catálogo de endereços e clique em Próximo.
  3. Selecione Arquivo texto (LDIF, .tab, .csv, .txt) e clique em Próximo.
  4. Selecione Separado por vírgulas (ou Todos os arquivos) na lista suspensa na parte inferior direita, navegue até o arquivo .csv que você acabou de criar, selecione-o e clique em Abrir.
  5. Aguarde até que a importação termine e clique em Finalizar.

Na janela de Importar Catálogo de Endereços, use os botões Mover para Cima e Mover para Baixo para combinar os campos na esquerda aos dados corretos do seu catálogo de endereços para importar na direita, e desmarque itens que você não quer importar. Quando estiver pronto, clique em OK. Seus contatos deverão ser importados agora e estarão prontos para uso no Thunderbird.

Note que se estiver tendo problemas para importar os campos corretamente (como quando todos os campos aparecem juntos na primeira coluna), provavelmente isto é resultado de um arquivo .csv exportado separado por espaços ao invés de vírgulas, ou ao contrário. Isto geralmente acontece quando o separador nas configurações regionais do Windows não estão iguais as do Thunderbird, por exemplo, quando você exportou um arquivo .csv em Inglês e tentou importar em uma versão não inglês do Thunderbird. Neste caso, deve fazer com que o separador seja igual as suas configurações regionais antes de exportar o arquivo .csv usando um editor de texto e substituindo todas os ponto e vírgulas por vírgulas (ou vice versa), e tentar novamente o passo de importar.

Importando do Outlook e Eudora

O processo normal de importação do Thunderbird requer que você tenha o Eudora ou o Outlook instalado no seu computador. Se você não os tiver instalado, há alternativas como as observadas abaixo.

Para usar o assistente de importação do Thunderbird, você deve usar uma versão mais antiga do Thunderbird porque o assistente está desativado para o Outlook e Eudora na versão 38 do Thunderbird e versões mais recentes. Instale a versão 31.8, importe seus dados, e então, atualize para a versão mais recente do Thunderbird por meio do mecanismo de atualização interno.

Para o Eudora, se você tiver problemas com os dados ou falhas, experimente uma versão antiga do Thunderbird e uma ferramenta para limpar os dados. Um exemplo de uma ferramenta de limpeza de dados para Mac OS é Eudora Mailbox Cleaner.

Uma alternativa ao assistente de importação do Thunderbird é encontrar uma ferramenta para transformar seus dados no formato mbox (.mbx) e, em seguida, usar a extensão Import Export Tools do Thunderbird para importar os arquivos mbox. Uma dessas ferramentas de conversão do mbox para o Eudora é o Eudora Rescue.

Eudora não está instalado

Se o Eudora não estiver instalado e você quiser usar o assistente de importação do Thunderbird, você pode facilmente alterar o registro do Windows para apontar para seus arquivos do Eudora e, em seguida, executar o assistente de importação.

  • Crie um arquivo .reg chamado eudora.reg contendo as seguintes linhas. Substitua H:\\SCRATCH\\Eudoradata com a localização de seus dados do Eudora. (observe as barras invertidas duplas e a linha em branco)

Arquivo do Registro, ajuste a localização do arquivo conforme necessário

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine] "Current"="Anything H:\\SCRATCH\\Eudoradata Anything"

  • Em um prompt de comando do Windows, execute "regedit /s eudora.reg".
  • Use o assistente de importação do Thunderbird.

Migrando do Evolution para o Thunderbird

As seguintes instruções descrevem como importar suas mensagens e contatos do Evolution.

Importando mensagens do Evolution

O Thunderbird e o Evolution usam o mesmo formato de arquivo (chamado mbox) para salvar seus e-mails, portanto não é difícil importá-los manualmente.

  1. Abra o Nautilus.
  2. Abra ~/.local/share/evolution/mail/local que é onde o Evolution armazena os e-mails.
  3. Copie todos os arquivos sem a extensão (como Inbox, Outbox,..) no local usado pelo Thunderbird para guardar seus e-mails (algo como ~/.thunderbird/uk41lql0.default/Mail/Local Folders, onde você precisa adaptar uk41lql0.default para a sua instalação).
  4. Abra o Thunderbird para verificar se todos os seus e-mails foram importados corretamente.

Importando contatos do Evolution

  1. Abra seu catálogo de endereços, clique com o botão direito e escolha: Salvar como vCard... para exportar no formato de arquivo vCard.
  2. No Thunderbird, abra o menu Ferramentas > Importar…, selecione Livro de endereços e, em seguida, arquivo vCard (.vcf) e selecione seu arquivo de contato.

Migrando de um cliente de e-mail web para Thunderbird

Se você está usando um cliente de e-mail web do seu provedor de internet (ISP) para acessar seu e-mail, você provavelmente precisará apenas configurar as informações de sua conta para migrar ao Thunderbird. Veja Configuração manual da conta para mais instruções.

Uma vez que tenha configurado sua conta no Thunderbird, você será capaz de acessar todas as suas mensagens (tanto na caixa de entrada quando enviadas). No entanto, seu Catálogo de Endereços (contatos), filtros de e-mail e outras configurações não serão automaticamente transferidas ao Thunderbird.

Alguns clientes web de e-mail lhe permite exportar contatos em texto ou separados por vírgula. Verifique a documentação do seu ISP para maiores informações. Para importar os contatos no Thunderbird, selecione o menu Ferramentas > Importar... e siga as instruções na tela.

Veja também

// Contribuidores que ajudaram a escrever esse artigo:user917725, Jonathan Querubina, Cynthia Pereira, Jhonatas Rodrigues, LeonardoM. Você também pode ajudar - descubra como.

Este artigo foi útil? Por favor, aguarde...

Contribua com o suporte da Mozilla