Como usar o corretor ortográfico do Firefox

Conforme você digita um texto (de mais de uma linha), o Firefox automaticamente verifica a ortografia das palavras. Assim que você termina de digitar uma palavra, ela é comparada com as palavras de um dicionário instalado. Se a palavra não for encontrada, ela será sublinhada em vermelha como no exemplo abaixo:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

Nota:
  • A verificação ortográfica só é ativada para textos de caixas de texto de mais de uma linha, onde você pode digitar a vontade.
  • O Firefox pode não vir com um dicionário por causas ligadas a licenças autorais locais.

Desativando a verificação ortográfica

O Firefox vem configurado para automaticamente verificar a ortografia, mas você pode optar por desativá-la na janela de OpçõesPreferências:

  1. No topo da janela do Firefox, clique no botão Firefox, selecione Opções, e clique no ítem OpçõesNo topo da janela do Firefox, clique no botão menu Ferramentas e selecione OpçõesNa barra de menus, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão New Fx Menu , depois em OpçõesPreferências

  2. Selecione o painel Avançado.
  3. Clique na aba Geral.
  4. Desmarque Verificar orotografia ao digitar. Spell Checker - Win1
  5. Clique em OK para fechar a janela de OpçõesClique em Fechar para fechar a janela de PreferênciasFeche a janela de Preferências
Nota: Algumas opções talvez não apareçam nas preferências em compilações de versões alteradas do Firefox.

Corrigindo palavras com erros ortográficos

Você mesmo pode facilmente corrigir palavras com erros. Para corrigir uma palavra, clique com o botão direitosegure a tecla Ctrl e clique na palavra para escolher uma das palavras sugeridas no menu. 05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

Se nenhuma das palavras sugeridas for apropriada, você pode editar ou trocar de palavra. Mas se você tiver certeza que a palavra está corretamente grafada, então você pode adicioná-la ao dicionário. E para adicionar uma ao dicionário, clique com o botão direitosegure a tecla Ctrl e clique na palavra e selecione Memorizar como correta.

Nota: A adição de palavras aplica-se a todos os seus dicionários.

Adicionando dicionários

Se a necessidade bate, adicione outros dicionários.

  1. Clique com o botão direito do mouseMantenha a tecla Control pressionada enquanto clica em qualquer caixa de texto de mais de uma linha.
  2. Acesse Idioma.
  3. Selecione Adicionar dicionários....
    05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
  4. A página de Dicionário e Pacotes de idiomas será exibida. Para adicionar um dicionário, clique no link "Instalar dicionário" referente ao dicionário que você deseja. Os detalhes do pacote serão exibidos em uma nova aba; clique nos botões Adicionar ao Firefox, Permitir e Instalar agora para completar a instalação. Spell Checker - Win4
  5. Se for o caso, o gerenciador de complementos solicitará que você reinicie o Firefox para ativar o dicionário.

Alternando dicionários

Após a instalação de um novo dicionário, você pode alternar entre os diponíveis para atender as suas necessidades. Para trocar, clique com o botão direitosegure a tecla Ctrl e clique em uma caixa de texto, acesse Idioma no menu e selecione o dicionário que você desejar.
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

Removendo uma palavra adicionada acidentalmente

  1. Abra a pasta do seu perfil:

    No topo da janela do Firefox, clique no butão Firefox, vá até o menu AjudaNa barra de menus, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajuda e selecione Dados para suporte. A aba Dados para suporte será aberta.Clique no botão New Fx Menu , clique em ajuda Help-29 and select Dados para suporte. A aba Dados para suporte será aberta.

  2. Abaixo da seção Informações básicas sobre o aplicativo, clique em Abrir Pastaabrir no FinderAbrir pasta. Uma janela com o seu perfil será aberta.
  3. Nota: Se você não conseguir abrir ou usar o Firefox, siga as instruções para Encontrar o seu perfil sem abrir o Firefox.

  4. No topo da janela do Firefox, clique no botão Firefox e então clique em SairNo topo da janela do Firefox, clique no menu Arquivo e selecione SairNa barra de menus, clique no menu Firefox e selecione Fechar o FirefoxNo topo da janela do Firefox, clique no menu Arquivo, e então selecione Sair

    Clique no botão de menu New Fx Menu e clique em SairSair Close 29

  5. Abra o arquivo persdict.dat com um editor de texto (como o WordPad ou Bloco de notas) (como o Gedit ou vi).
  6. No editor, cada linha terá uma palavra que você adicionou. Apague a linha com a palavra que você deseja remover.
  7. Clique no menu Arquivo e selecione Salvar para manter as alterações.
Nota: A remoção de palavras aplica-se a todos os seus dicionários.



Compartilhe este artigo: http://mzl.la/LrKs1T

Este artigo foi útil? Por favor, aguarde...

Colaboradores que ajudaram a escrever este artigo: StoneKany. Você também pode ajudar - descubra como.