On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Firefox is ignoring the Applications Options

  • 4 odpowiedzi
  • 2 osoby mają ten problem
  • 36 wyświetleń
  • Ostatnia odpowiedź od richlaughlin

more options

In Tools > Options > Applications i have set Firefox to open Adobe Acrobat Document application/pdf files in "Adobe Acrobat (in Firefox)".

However, when i open a pdf it opens it in the browser in Foxit Reader.

If i then disable the Foxit Reader plugin to force it to open in Adobe Acrobat (Reader) it then opens a download window and opens in Adobe Reader externally even thouh I have the setting within Adobe Reader to open documents within the browser

In Tools > Options > Applications i have set Firefox to open Adobe Acrobat Document application/pdf files in "Adobe Acrobat (in Firefox)". However, when i open a pdf it opens it in the browser in Foxit Reader. If i then disable the Foxit Reader plugin to force it to open in Adobe Acrobat (Reader) it then opens a download window and opens in Adobe Reader externally even thouh I have the setting within Adobe Reader to open documents within the browser

Zmodyfikowany przez richlaughlin w dniu

Wszystkie odpowiedzi (4)

more options

Try to delete the mimeTypes.rdf file in the Firefox Profile Folder to reset all file actions.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder
more options

thanks for the advice but i'm afraid it has made no difference at all.

- browser.download.pluginOverrideTypes didn't exist. - I reset plugin.disable_full_page_plugin_for_types to empty string from boolean false which removes it from the list - I removed mimeTypes.rdf - tried again and still loads with Foxit. Disable Foxit and it loads in Adobe outside the browser

more options

Do you see the Adobe Reader plugin in Tools > Add-ons > Plugins and on the about:plugins page?

If not then Firefox doesn't seem to find the PDF plugin via a registry scan.

more options

Yes on both, although it is called Adobe Acrobat 10.1.3.23. I presume its the same thing.