Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

when clicking "mailto" on a website Firefox opens hundres of blank tabs and crashes. I have tried changing the settings and get the same p[roblem.

  • 6 odpowiedzi
  • 3 osoby mają ten problem
  • 2 wyświetlenia
  • Ostatnia odpowiedź od dsp1295

more options

I am using Firefox and Comcast. When I click on a "mailto" link on any webpage, Firefox opens multiple blank tabs and crashes. I have tried changing the settings to no avail. In fact, the settings for mailto only allow gmail or yahoo mail.

I am using Firefox and Comcast. When I click on a "mailto" link on any webpage, Firefox opens multiple blank tabs and crashes. I have tried changing the settings to no avail. In fact, the settings for mailto only allow gmail or yahoo mail.

Wszystkie odpowiedzi (6)

more options
more options

I followed these instructions prior to posting my question. It did not solve the p[problem.

more options

What did you do?

Did you check the Mailto setting in Tools > Options > Applications?

Did you try to delete the file mimeTypes.rdf in the Firefox Profile Folder if the above didn't help?

more options

The mailto option is set at always ask. There is no option to use Firefox as the email manager. I deleted the mimetypes folder.

more options

You can also check some prefs on the about:config page

You can open the about:config page via the location bar and do a search for mailto via the Filter at the top of the about:config page.
You can reset all mailto prefs that appear bold (user set) via the right-click context menu to their default values.


To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
more options

I opened the config folder and didn't find any that had been user set. Interestingly there is no preference to use Firefox mail manager when using mailto. At this point I have opened a gmail acount and use the mailto option through gmail. Then I have all my gmail forwarded to my comcast. When I did this i could not check the "make this default" box. If I did, the same problem occurred.