Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Web page addresses are not showing in toolbar area and fwd/back buttons are disabled as a result.

  • 1 odpowiedź
  • 10 osób ma ten problem
  • 25 wyświetleń
  • Ostatnia odpowiedź od cor-el

more options

Where the address should be, "Type a Web address" appears in shaded lettering. I can still browse the web fine, but no addresses show as I go from one page to the next. The forward and back buttons are shaded too, as are the reload and stop buttons. None work. Home button is not shaded and works fine, but still doesn't display home page address in address bar as it should.

Where the address should be, "Type a Web address" appears in shaded lettering. I can still browse the web fine, but no addresses show as I go from one page to the next. The forward and back buttons are shaded too, as are the reload and stop buttons. None work. Home button is not shaded and works fine, but still doesn't display home page address in address bar as it should.

Wszystkie odpowiedzi (1)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

See also http://kb.mozillazine.org/Corrupt_localstore.rdf