Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Firefox "not responding" and slow. Win 10. Installed Firefox Beta, same problem.

  • 2 odpowiedzi
  • 2 osoby mają ten problem
  • 10 wyświetleń
  • Ostatnia odpowiedź od foxyfoxy58

more options

Firefox "not responding" and slow. Win 10. Completely uninstalled Firefox 39. Installed 40 Beta. started in safe mode. May run fine for a few minutes then "not responding". Responds eventually if left a while. Sometimes doesn't. Help.

Firefox "not responding" and slow. Win 10. Completely uninstalled Firefox 39. Installed 40 Beta. started in safe mode. May run fine for a few minutes then "not responding". Responds eventually if left a while. Sometimes doesn't. Help.

Wszystkie odpowiedzi (2)

more options

Is not good to blame a version before you completely scan the subject first in here:

https://support.mozilla.org/en-US/questions/1076723

you will see an installation for foxfire nightly 40.09b in a linux debian 8.1 running in a virtual machine. In linux there is a way to debug the problem without the help of none i simply running the firefox from a terminal by typing ./firefox& and the terminal is used as a output of any errors firefox will encounter in the begging i was getting the error

(firefox:1784): Gtk-CRITICAL **: IA__gtk_clipboard_set_with_data: assertion 'targets != NULL' failed

(firefox:1784): Gtk-CRITICAL **: IA__gtk_clipboard_set_with_data: assertion 'targets != NULL' failed

I suspected a lot of new libraries were missing from the system and that was why finally i did download the source nightly firefox 40.09b and i did make, make install and i find out you need more much libraries to install thn ever!? Finally i did download all the lib needed and Firefox did installed the public bin directory without a problem any user i add in there he can run firefox from a terminal by typing Firefox& (this is the way that something in running in the background in linux) the error in the last picture is the error coming from the background process that needs upgrade also but it's a virtual box installation not official build of debian 8.1 you can find nighty builds in here:

https://nightly.mozilla.org/

and the rest nightly builds in here:

https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/

I didn't keep the nighty 42 x64 version because my favorite addon, no scrip was not supporting the 42 build and i found a version that was supporting both and the addblock plus the end you will read the rest of the story there.

Zmodyfikowany przez user1241316 w dniu

more options

Sorry but this reply means nothing to me, I don't understand. Thank you anyway. My problem is related to Windows 10. I already had Firefox 39 running, it was fine on Windows 8.1.