X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Google Drive prompts to install Java-based Folder Upload applet, continuously fails, Firefox and Java are both latest version and enabled, please help.

Geplaatst

I'm trying to use Google Drive through my gmail account on Firefox.

When I click on the Upload button my only option is to "enable folder upload...", I click on that and get this message, "Enable folder upload Your browser doesn't support the uploading of entire folders. We recommend that you use the Chrome web browser instead, which supports folder upload. Alternatively, you can install a Java-based Folder Upload applet in your browser." I also get the option to "Download Chrome" or "Install Applet", and when I click on install applet the message "Java Applet installation failed" appears after a few seconds.

I'm running OS X 10.8.5, Both Firefox and Java are the latest version and enabled. I've gone into Java settings in System Preferences and made sure it was "enabled", I deleted the temporary files folder as well, I also cleared my cookies, cache and history in Firefox and restarted.

I don't know what else to do, please help, I don't want to install Chrome. Thanks, N

I'm trying to use Google Drive through my gmail account on Firefox. When I click on the Upload button my only option is to "enable folder upload...", I click on that and get this message, "Enable folder upload Your browser doesn't support the uploading of entire folders. We recommend that you use the Chrome web browser instead, which supports folder upload. Alternatively, you can install a Java-based Folder Upload applet in your browser." I also get the option to "Download Chrome" or "Install Applet", and when I click on install applet the message "Java Applet installation failed" appears after a few seconds. I'm running OS X 10.8.5, Both Firefox and Java are the latest version and enabled. I've gone into Java settings in System Preferences and made sure it was "enabled", I deleted the temporary files folder as well, I also cleared my cookies, cache and history in Firefox and restarted. I don't know what else to do, please help, I don't want to install Chrome. Thanks, N

Bewerkt door nikelaos op

Gekozen oplossing

I believe I know what's going on.

Please try following these steps:

Let us know if that solves the issue.

Dit antwoord in context lezen 3

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 11.8 r800
  • Version 4.7.0.15362
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.

Toepassing

  • Firefox 24.0
  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20100101 Firefox/24.0
  • Ondersteunings-URL: https://support.mozilla.org/1/firefox/24.0/Darwin/en-US/

Extensies

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.1 (web2pdfextension@web2pdf.adobedotcom) (Inactief)

Javascript

  • incrementalGCEnabled: True

Grafisch

  • adapterDescription:
  • adapterDeviceID: 0x9583
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon HD 2600 PRO OpenGL Engine
  • windowLayerManagerRemote: False
  • windowLayerManagerType: OpenGL

Aangepaste voorkeuren

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.history_expire_days.mirror: 180
  • browser.newtab.url: www.google.com
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.sessionstore.interval: 30000
  • browser.sessionstore.max_tabs_undo: 5
  • browser.startup.homepage: thesunmagazine.org
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnClose: False
  • browser.tabs.warnOnOpen: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.disable_open_during_load: False
  • dom.disable_window_open_feature.status: False
  • dom.disable_window_status_change: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.internaluseonly.changed: True
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d9: 3
  • gfx.blacklist.webgl.msaa: 4
  • network.cookie.prefsMigrated: True
  • network.http.pipelining: True
  • network.http.pipelining.ssl: True
  • places.database.lastMaintenance: 1381170090
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • places.last_vacuum: 1300197928
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.google earth web plug-in: 0
  • plugin.state.iphotophotocast: 0
  • plugin.state.npgtpo3dautoplugin: 0
  • plugin.state.o1dbrowserplugin: 0
  • plugin.state.officelivebrowserplugin: 0
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.item.offlineApps: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1381183700

Div

  • User JS: nee
  • Toegankelijkheid: nee
alex_mayorga
  • Top 25 Contributor
  • Moderator
369 oplossingen 2887 antwoorden

Nuttig antwoord

Please follow the section "Upload files through Google Drive (in a browser other than Chrome)" at https://support.google.com/drive/answer/2424368

LEt us know if that solves the issue.

Please follow the section "Upload files through Google Drive (in a browser other than Chrome)" at https://support.google.com/drive/answer/2424368 LEt us know if that solves the issue.
alex_mayorga
  • Top 25 Contributor
  • Moderator
369 oplossingen 2887 antwoorden

Please follow the section "Upload files through Google Drive (in a browser other than Chrome)" at https://support.google.com/drive/answer/2424368

Let us know if that solves the issue.

Please follow the section "Upload files through Google Drive (in a browser other than Chrome)" at https://support.google.com/drive/answer/2424368 Let us know if that solves the issue.

Bewerkt door alex_mayorga op

Vraageigenaar

Hi Alex, and thanks for the reply. I found the same instruction you linked to as well and followed them.

The problem is in step 3: "-Install the Java applet. -Click the Upload button in Google Drive and install the Java Applet when prompted. -A security dialog will open asking if you want to allow an applet to run. Install this applet. Note: The applet will be signed by Google Inc."

When I click to install the Java Applet it tells me "Java Applet installation failed" -I don't get prompted by a security dialog to allow the applet, I've tried a hundred times; and every time it says "Java Applet installation failed"...

Hi Alex, and thanks for the reply. I found the same instruction you linked to as well and followed them. The problem is in step 3: "-Install the Java applet. -Click the Upload button in Google Drive and install the Java Applet when prompted. -A security dialog will open asking if you want to allow an applet to run. Install this applet. Note: The applet will be signed by Google Inc." When I click to install the Java Applet it tells me "Java Applet installation failed" -I don't get prompted by a security dialog to allow the applet, I've tried a hundred times; and every time it says "Java Applet installation failed"...
alex_mayorga
  • Top 25 Contributor
  • Moderator
369 oplossingen 2887 antwoorden

Gekozen oplossing

I believe I know what's going on.

Please try following these steps:

Let us know if that solves the issue.

I believe I know what's going on. Please try following these steps: * Click the padlock left to the URL (https://drive.google.com/#my-drive). * Click "More Information...". * Click "Permissions". * Under the section "Activate Plugins", look for "Java (TM) Platform SE 7 U" and select "Allow". * Close the "Page Info"window. * Follow "Upload files through Google Drive (in a browser other than Chrome)" at https://support.google.com/drive/answer/2424368 once again. Let us know if that solves the issue.

Vraageigenaar

Alex! That worked! Thanks so much! :D

Alex! That worked! Thanks so much! :D
alex_mayorga
  • Top 25 Contributor
  • Moderator
369 oplossingen 2887 antwoorden

Nuttig antwoord

No worries, thanks for sticking up with Firefox ;-)

No worries, thanks for sticking up with Firefox ;-)
Kendo2 0 oplossingen 3 antwoorden

This solution worked until 19JAN14. Just got Java update (7.0.510.13, 15JAN14) , then installing the java applet would fail repeatedly (after Security Warning, accept risk (check box) and Run. Today (20JAN14) after clicking padlock -- left of URL box -- and selecting more information / permissions / Install Add-ons. Use Default, un-check the box and select Allow, radio button and alex_mayorga's solution (Posted 10/7/13 7:11 PM) -- Thanks Alex! It worked.

This solution worked until 19JAN14. Just got Java update (7.0.510.13, 15JAN14) , then installing the java applet would fail repeatedly (after Security Warning, accept risk (check box) and Run. Today (20JAN14) after clicking padlock -- left of URL box -- and selecting more information / permissions / Install Add-ons. Use Default, un-check the box and select Allow, radio button and alex_mayorga's solution (Posted 10/7/13 7:11 PM) -- Thanks Alex! It worked.