X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox 16 freezes for 1 minute when accessing certain webpages, I think they're all using Flash

Geplaatst

I installed Firefox 16.0.1 yesterday. I was running 15 earlier in the day and it was fine. FF 16 however has suddenly started hanging for about a minute when I try to access certain websites. It unfreezes fine after that minute, no crashes or anything, but it's very irritating. From what I can tell it only seems to do it on pages that use Flash. I've got the latest version installed, and it's made no difference. I tried downgrading to FF 15 and it's still the same. Anyone know what's going on? Thanks, Mark

I installed Firefox 16.0.1 yesterday. I was running 15 earlier in the day and it was fine. FF 16 however has suddenly started hanging for about a minute when I try to access certain websites. It unfreezes fine after that minute, no crashes or anything, but it's very irritating. From what I can tell it only seems to do it on pages that use Flash. I've got the latest version installed, and it's made no difference. I tried downgrading to FF 15 and it's still the same. Anyone know what's going on? Thanks, Mark

Gekozen oplossing

Hello,

We would like to inform you that the reported issues with Firefox are known to us and that these issues were promptly resolved in an update. The update should have taken place automatically; however, you can confirm that the update took place by manually checking for updates in the Rapport console and restarting your computer.

Should the problem persist, we would be very interested in fixing it. Please contact Trusteer support at: http://www.trusteer.com/support/en/report-problem , 24 hours a day.

Sincerely, Trusteer’s technical support team.

Dit antwoord in context lezen 6

Aanvullende systeemdetails

Betreffende websites

http://

Geïnstalleerde plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • npsitesafety
  • Amazon MP3 Downloader Plugin 1.0.17
  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • 4.1.10329.0
  • GEPlugin
  • NPWLPG

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

Meer informatie

ideato 893 oplossingen 6250 antwoorden

Hi spike95609,

try to Turn off hardware acceleration in Firefox and "disable the hardware acceleration" in the Flash Player too :

http://helpx.adobe.com/flash-player/kb/video-playback-issues.html

http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Hi spike95609, try to [https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_turn-off-hardware-acceleration Turn off hardware acceleration in Firefox] and "disable the hardware acceleration" in the Flash Player too : http://helpx.adobe.com/flash-player/kb/video-playback-issues.html http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html thank you Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.
AubreyG 0 oplossingen 3 antwoorden

I have the same exact problem as "spike95609." Firefox 16.0.1, using Windows 7. Right after the Windows update was installed, the Firefox browser started freezing off and on.

I've turned off the hardware acceleration, BTW. Didn't help. But thanks for the advice. Hoping there will be more to follow. Yikes... this is such a pain after using Firefox bug free for two years, now!

I have the same exact problem as "spike95609." Firefox 16.0.1, using Windows 7. Right after the Windows update was installed, the Firefox browser started freezing off and on. I've turned off the hardware acceleration, BTW. Didn't help. But thanks for the advice. Hoping there will be more to follow. Yikes... this is such a pain after using Firefox bug free for two years, now!

Bewerkt door AubreyG op

cor-el
  • Top 10 Contributor
  • Moderator
17475 oplossingen 157948 antwoorden

Nuttig antwoord

Did you try to disable protected mode in the Flash player?

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
Did you try to disable protected mode in the Flash player? You can check for problems caused by recent Flash updates and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in Flash 11.3 and later *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Flash_Player_11.3_Protected_Mode_-_Windows

Vraageigenaar

Thanks for the suggestions, no luck I'm afraid. I don't have a realplayer plugin, and I disabled all the flash items mentioned but it still freezes. I also disabled every extension and plugin I had but it made no difference.

Rather than locking up on the site itself, it now seems to run fine but locks when I click home or try to navigate away. The CPU usage for firefox goes up to 50% and stays there, I wait for a minute and then it unlocks itself and all is back to normal. As an example I've found that this site http://www.thetrainline.com/ always freezes it up. I can only assume that there's something on there which is triggering it, I can use gmail and firefox support all day and no problems.

How do you stop FF from using flash? I've disabled the plugins etc, yet the little flash advert on that site is always there no matter what. Flash seems to cause more problems than it solves, I can't say I'd miss it.

Thanks for the suggestions, no luck I'm afraid. I don't have a realplayer plugin, and I disabled all the flash items mentioned but it still freezes. I also disabled every extension and plugin I had but it made no difference. Rather than locking up on the site itself, it now seems to run fine but locks when I click home or try to navigate away. The CPU usage for firefox goes up to 50% and stays there, I wait for a minute and then it unlocks itself and all is back to normal. As an example I've found that this site http://www.thetrainline.com/ always freezes it up. I can only assume that there's something on there which is triggering it, I can use gmail and firefox support all day and no problems. How do you stop FF from using flash? I've disabled the plugins etc, yet the little flash advert on that site is always there no matter what. Flash seems to cause more problems than it solves, I can't say I'd miss it.
cor-el
  • Top 10 Contributor
  • Moderator
17475 oplossingen 157948 antwoorden

That rotating advert isn't a Flash object.
The only Flash object is the Barclays link at the bottom.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
That rotating advert isn't a Flash object.<br /> The only Flash object is the Barclays link at the bottom. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
detsi 1 oplossingen 15 antwoorden

Well, I 'll give this a few more days and then, if there is no solution found, I will change to Chrome. It really is a sorry state of affairs when massive organisations like Mozilla and Adobe cannot get their act together. Do they not appreciate the inconvenience to their users? We should not be offered 'work arounds' as solutions. It is not up to us to solve their problems.

Well, I 'll give this a few more days and then, if there is no solution found, I will change to Chrome. It really is a sorry state of affairs when massive organisations like Mozilla and Adobe cannot get their act together. Do they not appreciate the inconvenience to their users? We should not be offered 'work arounds' as solutions. It is not up to us to solve their problems.
AlyCat 0 oplossingen 2 antwoorden

I have this problem, too, although it is not specifically related to sites that use flash. It will happen pretty constantly when searching or trying to play a video on youtube.com (obviously with flash), but FF will also hang on sites like Google.com and Mozilla.com. I will load a page (either from a search or a bookmark) and randomly FF will hang while loading the page. The FF CPU usage typically jumps to 13% while it's hung and after a minute or so it starts to work again. This only started happening after the update to 16.0.1.

I have tried disabling hardware acceleration on both FF and flash, I have started FF in safe mode, and I have wiped my FF profile and did a clean install, all to no avail.

I have this problem, too, although it is not specifically related to sites that use flash. It will happen pretty constantly when searching or trying to play a video on youtube.com (obviously with flash), but FF will also hang on sites like Google.com and Mozilla.com. I will load a page (either from a search or a bookmark) and randomly FF will hang while loading the page. The FF CPU usage typically jumps to 13% while it's hung and after a minute or so it starts to work again. This only started happening after the update to 16.0.1. I have tried disabling hardware acceleration on both FF and flash, I have started FF in safe mode, and I have wiped my FF profile and did a clean install, all to no avail.
Kereauzen 0 oplossingen 1 antwoorden

I have the problem too. I Turn off hardware acceleration in Firefox and now it's ok.

I have the problem too. I Turn off hardware acceleration in Firefox and now it's ok.
jstacey 0 oplossingen 1 antwoorden

i too have this problem. I updated the adobe plugin and turned the acceleration hardware off but still the same. I have to wait for some seconds as firefox hangs. What happened to good old firefox??

i too have this problem. I updated the adobe plugin and turned the acceleration hardware off but still the same. I have to wait for some seconds as firefox hangs. What happened to good old firefox??
detsi 1 oplossingen 15 antwoorden

This could resolve the problem for those using Trusteer Rapport:

http://kb.mozillazine.org/Firefox_crashes#Trusteer_Rapport

So far it seems to have worked for me.

Information supplied by this thread:

https://support.mozilla.org/en-US/questions/939451#answer-374453

This could resolve the problem for those using Trusteer Rapport: http://kb.mozillazine.org/Firefox_crashes#Trusteer_Rapport So far it seems to have worked for me. Information supplied by this thread: https://support.mozilla.org/en-US/questions/939451#answer-374453
AubreyG 0 oplossingen 3 antwoorden

I don't use/have RealPlayer. I disabled hardware acceleration mode and I disable protected mode in the Flash player. No change in the problem.

I don't use/have RealPlayer. I disabled hardware acceleration mode and I disable protected mode in the Flash player. No change in the problem.

Vraageigenaar

Well now this is confusing, I've been away from the computer since my last post when I had tried all the previous suggestions and nothing worked. But since I've come back, no matter how hard I try (and I've been clicking on various websites for an hour), I can't get FF to freeze anymore. If it stays that way obviously it's good for me, but annoying because I have no idea what has changed. I have undone everything that I changed - hardware acceleration is still active in FF and flash. I can only guess that switching a few options off here and there, opening FF with them before changing them back again, and ultimately rebooting has somehow properly aligned things. If I don't sound very convinced it's because I'm not. I may well be back soon!

Well now this is confusing, I've been away from the computer since my last post when I had tried all the previous suggestions and nothing worked. But since I've come back, no matter how hard I try (and I've been clicking on various websites for an hour), I can't get FF to freeze anymore. If it stays that way obviously it's good for me, but annoying because I have no idea what has changed. I have undone everything that I changed - hardware acceleration is still active in FF and flash. I can only guess that switching a few options off here and there, opening FF with them before changing them back again, and ultimately rebooting has somehow properly aligned things. If I don't sound very convinced it's because I'm not. I may well be back soon!
AubreyG 0 oplossingen 3 antwoorden

Upon booting up this AM, I immediately replied to the latest suggestions in regard to RealPlayer, which I don't have, and the fact that I disabled hardware acceleration mode and disabled protected mode in the Flash player, all NOT affecting the problem.

However, after posting that, I read Detsi's post in regard to turning off Rapport (http://kb.mozillazine.org/Firefox_crashes#Trusteer_Rapport)

I "stopped" rapport several minutes ago, and then tested Firefox by visiting each of the web sites that were freezing up on me, opening numerous tabs, everything that had been causing the freezes.

So far, it appears that the Firefox Browser no longer freezes. The Rapport solution is possibly the culprit, but I'm going to hold off on saying so until I put a few hours in (I work on the 'puter) and also to see if others have any success "stopping" Rapport, as well.

Upon booting up this AM, I immediately replied to the latest suggestions in regard to RealPlayer, which I don't have, and the fact that I disabled hardware acceleration mode and disabled protected mode in the Flash player, all NOT affecting the problem. However, after posting that, I read Detsi's post in regard to turning off Rapport (http://kb.mozillazine.org/Firefox_crashes#Trusteer_Rapport) I "stopped" rapport several minutes ago, and then tested Firefox by visiting each of the web sites that were freezing up on me, opening numerous tabs, everything that had been causing the freezes. So far, it appears that the Firefox Browser no longer freezes. The Rapport solution is possibly the culprit, but I'm going to hold off on saying so until I put a few hours in (I work on the 'puter) and also to see if others have any success "stopping" Rapport, as well.

Bewerkt door AubreyG op

petre 0 oplossingen 3 antwoorden

I disabled Trusteer, the bank software, and now Firefox 16.0.1 works really fast and well, without being a Ram hog, hope that is your simple solution also....

I disabled Trusteer, the bank software, and now Firefox 16.0.1 works really fast and well, without being a Ram hog, hope that is your simple solution also....
petre 0 oplossingen 3 antwoorden

By the way, it appears that the consensus is that Trusteer rapport is not needed and is a memory depleting software, http://www.wilderssecurity.com/showthread.php?t=333451

By the way, it appears that the consensus is that Trusteer rapport is not needed and is a memory depleting software, http://www.wilderssecurity.com/showthread.php?t=333451
detsi 1 oplossingen 15 antwoorden

My post did not imply removing Rapport, just updating it. Apparently it was the older version that was causing the problems.

My post did not imply removing Rapport, just updating it. Apparently it was the older version that was causing the problems.
FARLUIZ 0 oplossingen 6 antwoorden

Spike95609, this morning, as if by magic, the "freezes" disappeared from all my computers (XP and Windows 7) and I, like you, also do not have an explanation.

It seems the problem is with Trustee Rapport but nothing has changed in my computers since yesterday.

The "freezes" occurs with "Flash Content" and with "No Flash Content", with Windows XP and Windows 7, with or without Hardware Acceleration, with Flash Player 278 or 287, with clicks to play on and off etc. Situation very crazy!

Like you, I am very confused!

I will continue investigating this issue.

Spike95609, this morning, as if by magic, the "freezes" disappeared from all my computers (XP and Windows 7) and I, like you, also do not have an explanation. It seems the problem is with Trustee Rapport but nothing has changed in my computers since yesterday. The "freezes" occurs with "Flash Content" and with "No Flash Content", with Windows XP and Windows 7, with or without Hardware Acceleration, with Flash Player 278 or 287, with clicks to play on and off etc. Situation very crazy! Like you, I am very confused! I will continue investigating this issue.
petre 0 oplossingen 3 antwoorden

FARLUIZ , let me ask, with Trusteer enabled and with task manager monitoring firefox's resource usage, does Firefox now use too much RAM? My PC, with Trusteer stopped, firefox uses virtually no RAM....even with many windows and tabs opened in firefox....

thanks

FARLUIZ , let me ask, with Trusteer enabled and with task manager monitoring firefox's resource usage, does Firefox now use too much RAM? ''' ''My PC, with Trusteer stopped, firefox uses virtually no RAM'''''....even with many windows and tabs opened in firefox.... thanks

Bewerkt door petre op

FARLUIZ 0 oplossingen 6 antwoorden

Rapport has little influence on Firefox memory usage. My Firefox with 32 tabs open uses about 200MB of Private Memory with Rapport enabled.

Without rapport, Firefox uses 194MB of Private Memory with 32 tabs open. Rapport increases Firefox Private Memory by about 6 to 10MB.

Rapport itself (RapportService.exe and RapportMgmtService.exe) uses about 50MB of Private Memory.

I start to believe that the "freezes" is due a initial incompatibility between Rapport and the new Firefox 16, but more time is required and the feedback of other users to be 100% sure.

Rapport has little influence on Firefox memory usage. My Firefox with 32 tabs open uses about 200MB of Private Memory with Rapport enabled. Without rapport, Firefox uses 194MB of Private Memory with 32 tabs open. Rapport increases Firefox Private Memory by about 6 to 10MB. Rapport itself (RapportService.exe and RapportMgmtService.exe) uses about 50MB of Private Memory. I start to believe that the "freezes" is due a initial incompatibility between Rapport and the new Firefox 16, but more time is required and the feedback of other users to be 100% sure.
Mach10X 0 oplossingen 2 antwoorden

I was completely fed up with Firefox, ever since version 14 I think 15 for sure (and now continued in version 16) firefox has been randomly locking up and giving me a wheel. I tried turning off hardware acceleration and even safe mode but nothing seemed to fix it. Even using a fresh user profile in Win7 didn't resolve my issue. I want to thank everyone that suggested turning protected mode off for Flash. I have to say I'm liking flash less and less, I'm glad iOS doesn't support that mess, HTML 5 runs great ;)

A note to those of you trying to add the line ProtectedMode=0 to mms.cfg located at Windows 32bit: C:\windows\system32\macromed\flash Windows 64bit: C:\windows\syswow64\macromed\flash

keep in mind that you must run notepad (or in my case notepad++) as admin to save changes to this file as it is in a sensitive directory!

While protectedMode=0 worked for me, it still leaves a sour taste in my mouth. I'm mainly running Webkit browsers now as I've had issues with Firefox for weeks now, Chome I've had for a while, but I recently installed Comodo Dragon (security conscious version of Chromium). On my Mac running OS 10.8 Firefox still runs terribly, I do enjoy Safari and Chrome on Mac OS.

I was completely fed up with Firefox, ever since version 14 I think 15 for sure (and now continued in version 16) firefox has been randomly locking up and giving me a wheel. I tried turning off hardware acceleration and even safe mode but nothing seemed to fix it. Even using a fresh user profile in Win7 didn't resolve my issue. I want to thank everyone that suggested turning protected mode off for Flash. I have to say I'm liking flash less and less, I'm glad iOS doesn't support that mess, HTML 5 runs great ;) A note to those of you trying to add the line ProtectedMode=0 to mms.cfg located at Windows 32bit: C:\windows\system32\macromed\flash Windows 64bit: C:\windows\syswow64\macromed\flash keep in mind that you must run notepad (or in my case notepad++) as admin to save changes to this file as it is in a sensitive directory! While protectedMode=0 worked for me, it still leaves a sour taste in my mouth. I'm mainly running Webkit browsers now as I've had issues with Firefox for weeks now, Chome I've had for a while, but I recently installed Comodo Dragon (security conscious version of Chromium). On my Mac running OS 10.8 Firefox still runs terribly, I do enjoy Safari and Chrome on Mac OS.

Bewerkt door Mach10X op