X
Tik hier voor de mobiele versie van de website.
Uw Firefox is verouderd en kan een beveiligingsrisico bevatten! Firefox upgraden

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Browser is hijacked by Conduit and I cannot get it back

Geplaatst

My browser home page has been hijacked by Conduit and I cannot get it back. I have tried:

- changing the home page in Options - removing all toolbars and extensions - removing all Conduit-related programs via control panel applet - using the about:config to search for 'Conduit' and reset all config lines - scanning with SuperAntiSpyware - using the Mozilla profile manager to delete my Firefox profile - using Help-> Troubleshooting Information -> Reset Firefox - searching and deleting line containing 'Conduit' in the .js files in my profile

No matter what I do, whenever Firefox starts, my homepage is set back to Conduit. How can I fix this?

thx

Aanvullende systeemdetails

Geïnstalleerde plug-ins

Foxit Reader Google Update Java Deploymet Toolkit Java Platform SW7 Pando Web plugin Shockwave Flash Silverlight VLC Web Plugin Windows Live Photo Gallery

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1

Meer informatie

Windows 7 64-bit, Firefox 15.01

cor-el
  • Top 10 Contributor
  • Moderator
10738 oplossingen 96600 antwoorden

What is the current home page setting?

If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

liamo777 2 oplossingen 24 antwoorden

Hello paket....do cor-el solution first &hope that works......I had a similar issue and with asking in other forums I found it was a problem with the OS and not Firefox's fault, sometimes control panel misses things that piggy back in....so my fix was to download WinDerStat and search for what came in that day, and delete it from there...I know how maddening it is & I'm sure your more able than me....so good hunting

Nuttig antwoord

Thanks for the reply.

Resetting browser.startup.homepage_override.mstone didn't help and I couldn't find chromeappsstore.sqlite in my profile. I un-installed Firefox, and deleted all Mozilla directories from all of my users AppData\Roaming directories. I them downloaded and installed a fresh copy of Firefox. First startup was OK, but on the second startup the Conduit homepage was back. It must be somewhere other than the Firefox profiles.

cor-el
  • Top 10 Contributor
  • Moderator
10738 oplossingen 96600 antwoorden

Did you recently install or updated any new software that may be adding the toolbar?

Is the about:home page modified or do you get a different (web) page as the home page?

Are there any extensions showing in "Tools > Add-ons > Extensions" ?

Vraageigenaar

My son installed some programs for Minecraft, but I uninstalled them via Control Panel. about:home brings up the Firefox start page; my home (startup) page is being changed by something to "http://search.conduit.com/?ctid=CT3227983&SearchSource=13". The only extension I have is Skype Click to Call, which is disabled.

I tried resetting my startup page using the Options page, then I shut down Firefox. I checked prefs.js with a text editor and it was the correct one. When I open up Firefox, it has been changed back to Conduit. So the problem is happening at startup.

isa.k 0 oplossingen 1 antwoorden

I first uninstalled via Revo Uninstaller (v 1.80) Didn't get rid of it.

Then: about:config>ENTER>*click*I'll be careful I promise>*type in filter* search

Played around with a few lines I saw that had conduit in it... was taking too long, and seemed to be getting me nowhere!

Then I saw amongst my search results, this video from YouTube: http://www.youtube.com/watch?v=1XVUonSbMck

In essence, the guy on YouTube, howtovideocaster also goes into: FireFox>about:config>*click*"I promise I'll be careful">*type in filter* conduit

Now, he right clicked on all the results and selected the last option, "reset".

Then he restarted his FireFox browser, et voilà!

Mine was fixed after I followed this simple, commonsense approach, and am yet to be plagued by it once more.

Whiskeymac 0 oplossingen 6 antwoorden

Nuttig antwoord

I have just had the same problem but found part of the solution in this forum.

The first thing to do is to type into the Firefox address bar about:config and hit enter.

Acknowledge that you'll be careful!

In the search bar type "conduit" and hit enter.

Nullify all the entries by right clicking and select "reset". There are likely to be a lot.

Now, what the other forum thread failed to say was to then go to Options, Privacy, and under History select "Remember History".

Next, in the same window, select "Delete Individual Cookies" and search for "conduit". Delete all cookies containing the word conduit.

Close and reopen Firefox and all should be well.

As an added precaution I have added the Block Site extension to Firefox and in the options have added "search.conduit.com", which will hopefully stop this pest from reappearing. DO NOT SELECT THIS HYPERLINK FROM THIS POST!

Bewerkt door Whiskeymac op

Whiskeymac 0 oplossingen 6 antwoorden

I see that by placing the string, search.conduit.com in my post, it has been changed to a hyperlink!!!!! Don't select it!!!!!

Bewerkt door Whiskeymac op

Tyler Downer
  • Administrator
  • Moderator
1164 oplossingen 6629 antwoorden

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

pleadingrhombus 0 oplossingen 1 antwoorden

LITERALLY just did this.

If you're windows:

computer- hard drive- program files

if you're windows 8 it will be in the program files (x86)

and it should be at the top of the list. And literally straight out delete it. Restart firefox and BAM! gone.

I tried googling a solution but couldn't find one, so fingers crossed this should work for you! :D