Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox 5 stopped displaying graphics

  • 2 antwoorden
  • 30 hebben dit probleem
  • 10 weergaven
  • Laatste antwoord van jamjr99

more options

I recently set up my own website at Fat Cow to advertise my ebooks. I'm building my web pages with Microsoft Word 2010 and saving them as regular htm/html (not filtered) files, and then FTPing them to Fat Cow. The web pages look fine on IE, but the latest versions won't display the graphics in Firefox 5. Other than a few textual updates (the text displays okay) the only changes I made to the webpages were to add title, subject, and author fields to the Word docx file before I saved them to html format. One of the pages that has graphics, the Author description page, still displays my picture okay because I haven't changed it.

Gekozen oplossing

It is still an MS Office document with VML code and you need to make sure that you disable VML when saving the file to make it work in other browsers than IE.


Dit antwoord in context lezen 👍 1

Alle antwoorden (2)

more options

Gekozen oplossing

It is still an MS Office document with VML code and you need to make sure that you disable VML when saving the file to make it work in other browsers than IE.


more options

Thanks for your helpful hint. I was able to disable the VML encoding as soon as I found the well hidden checkbox (Microsoft does like to hide things in odd places). However, I also discovered it's best to save the file as "Filtered HTML" rather than regular HTML, at least for my own webpages. It also saves a heck of a lot of disk space at the web host.