Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

white bar around browser

  • 1 antwoord
  • 1 heeft dit probleem
  • 172 weergaven
  • Laatste antwoord van SLEEPY

more options

i'm adding two question links that have had the same problem as me. https://support.mozilla.org/en-US/questions/1301702 https://support.mozilla.org/en-US/questions/1295187 my screen basically is being bordered by white bars and ive reinstalled and uninstalled firefox and done everything and both of the answers to these questions are unclear for me or don't work and i still dont know how to fix my problem. here's a screenshot of my browser too so you can see what I mean. please help!!!

i'm adding two question links that have had the same problem as me. https://support.mozilla.org/en-US/questions/1301702 https://support.mozilla.org/en-US/questions/1295187 my screen basically is being bordered by white bars and ive reinstalled and uninstalled firefox and done everything and both of the answers to these questions are unclear for me or don't work and i still dont know how to fix my problem. here's a screenshot of my browser too so you can see what I mean. please help!!!

Gekozen oplossing

HEY! Just figured this out but putting my own answer here for anyone else having this problem: i found this link https://support.mozilla.org/en-US/questions/1302185#answer-1345901 there's a message answer by Philip the moderator that fixed my problem mine was doing the same thing as urs. If it doesnt work at first unselect all the settings and then close ur browser and open it again. If it still doesn't work click the "Change Settings for All Users" button make sure everything is unselected there too and then hit apply again and I also ran the compatibility troubleshooter too and clicked enable suggested settings too I think it said and did that so that could've done it as well? Not sure but one of these things should work fingers crossed!!

Dit antwoord in context lezen 👍 0

Alle antwoorden (1)

more options

Gekozen oplossing

HEY! Just figured this out but putting my own answer here for anyone else having this problem: i found this link https://support.mozilla.org/en-US/questions/1302185#answer-1345901 there's a message answer by Philip the moderator that fixed my problem mine was doing the same thing as urs. If it doesnt work at first unselect all the settings and then close ur browser and open it again. If it still doesn't work click the "Change Settings for All Users" button make sure everything is unselected there too and then hit apply again and I also ran the compatibility troubleshooter too and clicked enable suggested settings too I think it said and did that so that could've done it as well? Not sure but one of these things should work fingers crossed!!

Bewerkt door SLEEPY op