Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Change language

  • 2 antwoorden
  • 2 hebben dit probleem
  • 497 weergaven
  • Laatste antwoord van cor-el

more options

I cant change language in the settings. I've tried to select Swedish and then close Firefox. When I start Firefox again it's change back to English.

I cant change language in the settings. I've tried to select Swedish and then close Firefox. When I start Firefox again it's change back to English.

Alle antwoorden (2)

more options

Did you install the Swedish language pack? Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for what you want.

Explain how you changed the language.

more options