Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

"If you are connected but behind a firewall, check that Firefox has permission to access the Web."

  • 9 antwoorden
  • 1 heeft dit probleem
  • 12943 weergaven
  • Laatste antwoord van Odin3

more options

I get the above instruction when I can't access a website--but I don't know exactly what I'm supposed to to. My firewall is the one installed with win10.

I get the above instruction when I can't access a website--but I don't know exactly what I'm supposed to to. My firewall is the one installed with win10.

Alle antwoorden (9)

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

more options

Thanks, Fred--but my issue remains. The site I've been trying to access is marklets.com, and the fix to which you linked didn't help.

more options

Server not found

Firefox can’t find the server at www.marklets.com.


http://marklet.com/ does work


Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

more options

The site is marklets.com.

What happens? I see a standard Firefox error page [below]

What is/are the exact error message(s)? Hmm. We’re having trouble finding that site. We can’t connect to the server at www.marklets.com. If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Bewerkt door Odin3 op

more options
more options

Fred, I thank you for your interest, but you don't seem to be paying much attention to what I've said here. Your most recent question, for example, was previously answered clearly, as had been your questions in the post preceding that one (and which I answered again in my reply). As I told you, your original link was no help. Under these circumstances I don't have time to check out the seven new links you've posted.

more options

I called for more help.

more options

Gekozen oplossing

more options

Thanks, cor-el. Checking on web.archive.org, it seems you're correct.