Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Zoom Text Only feature isn't working

  • 2 antwoorden
  • 1 heeft dit probleem
  • 176 weergaven
  • Laatste antwoord van roxandara

more options

Hi

I have an issue.

I have used Firefox browser for over a year now and this had never happened.

When I zoomed with the touchpad it would always only zoom text and not the whole page. That's my preferred setting. From a few days now it has changed and now it is zooming the whole thing and not text only. I need to only zoom text for my work, as it is more convenient and comfortable. I tried uninstalling and installing the browser again and it hasn't helped. I checked this article https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages and did what it suggested but nothing changes.

"How to only change the size of the text

Instead of changing the size of everything, you can just change the size of the text.

   Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom.
   Select Zoom Text Only. This makes the controls only change the size of text; not images. "

That didn't do. My "Zoom Text Only" is already selected but then again, it is zooming the whole thing. I also tried it under the options to choose "Zoom Text Only" and it's still the same.

Can anyone please help me? Is this an issue with the browser or my computer?

Thank you so much in advance. I really need to get it back to how it was a few days ago.

Gekozen oplossing

You can try to set apz.allow_zooming = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Dit antwoord in context lezen 👍 1

Alle antwoorden (2)

more options

Gekozen oplossing

You can try to set apz.allow_zooming = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

cor-el said

You can try to set apz.allow_zooming = false on the about:config page. You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Thank you so much! :D Fixed it immediately :) I appreciate it :D