X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

translated webpage freezes the whole system

Geplaatst

So, whenever I use an extension such as Google Translator for Firefox or ImTranslator and try to translate from English to Portuguese the following webpage: https://schuessler-cell-salts.com/facial-diagnosis/index.htm Firefox starts to become extremely sluggish and if I select any text on the translated webpage, my whole system freezes and the only way to get back is to unplug my computer from power source and restart the system! The translated webpage URL is this: https://translate.google.com/translate?depth=1&hl=pt-BR&rurl=translate.google.com&sl=auto&tl=pt-BR&u=https://schuessler-cell-salts.com/facial-diagnosis/index.htm

So, whenever I use an extension such as Google Translator for Firefox or ImTranslator and try to translate from English to Portuguese the following webpage: https://schuessler-cell-salts.com/facial-diagnosis/index.htm Firefox starts to become extremely sluggish and if I select any text on the translated webpage, my whole system freezes and the only way to get back is to unplug my computer from power source and restart the system! The translated webpage URL is this: https://translate.google.com/translate?depth=1&hl=pt-BR&rurl=translate.google.com&sl=auto&tl=pt-BR&u=https://schuessler-cell-salts.com/facial-diagnosis/index.htm
Citeren

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Meer informatie

My_Cheese_Is_Slippin'
  • Top 10 Contributor
57 oplossingen 726 antwoorden

Hi givemeatip, WoW! That site really took a lot to translate. I think it had something to do with the Books section on the left.

Tip: Highlight a section of text at a time and translate.

Hi givemeatip, WoW! That site really took a lot to translate. I think it had something to do with the ''Books'' section on the left. Tip: Highlight a section of text at a time and translate.
Was dit nuttig voor u?
Citeren

Vraageigenaar

My_Cheese_Is_Slippin' said

Hi givemeatip, WoW! That site really took a lot to translate. I think it had something to do with the Books section on the left. Tip: Highlight a section of text at a time and translate.

This issue only happens in Firefox. I tested with Google Chrome and the translation took a second or less.

''My_Cheese_Is_Slippin' [[#answer-1243009|said]]'' <blockquote> Hi givemeatip, WoW! That site really took a lot to translate. I think it had something to do with the ''Books'' section on the left. Tip: Highlight a section of text at a time and translate. </blockquote> This issue only happens in Firefox. I tested with Google Chrome and the translation took a second or less.
Was dit nuttig voor u?
Citeren

Vraageigenaar

Another problem. When I translate this very page ( https://support.mozilla.org/en-US/questions/1266313#answer-1243056 ) with ImTranslator, it loads a page with a big X on the screen that doesn't allow to highlight the text! The translated webpage URL is this: https://translate.google.com/translate?depth=1&hl=pt-BR&rurl=translate.google.com&sl=auto&tl=pt-BR&u=https://support.mozilla.org/en-US/questions/1266313#answer-1243056

Another problem. When I translate this very page ( https://support.mozilla.org/en-US/questions/1266313#answer-1243056 ) with ImTranslator, it loads a page with a big X on the screen that doesn't allow to highlight the text! The translated webpage URL is this: https://translate.google.com/translate?depth=1&hl=pt-BR&rurl=translate.google.com&sl=auto&tl=pt-BR&u=https://support.mozilla.org/en-US/questions/1266313#answer-1243056
Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17424 oplossingen 157436 antwoorden

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17424 oplossingen 157436 antwoorden

Does pasting this code in the Web Console work better?

  • "3-bar" menu button or Tools -> Web Developer
javascript:/*gtpt*/(function(){d=document;b=d.body;o=d.createElement('script');o.setAttribute('src','https://translate.google.pt/translate_a/element.js?cb=googleTranslateElementInit');o.setAttribute('type','text/javascript');b.appendChild(o);v=b.insertBefore(d.createElement('div'),b.firstChild);v.id='google_translate_element';v.style.display='none';p=d.createElement('SCRIPT');p.text='function googleTranslateElementInit(){new google.translate.TranslateElement({pageLanguage:""},"google_translate_element");}';p.setAttribute('type','text/javascript');b.appendChild(p);})()
Does pasting this code in the Web Console work better? *"3-bar" menu button or Tools -> Web Developer <pre><nowiki>javascript:/*gtpt*/(function(){d=document;b=d.body;o=d.createElement('script');o.setAttribute('src','https://translate.google.pt/translate_a/element.js?cb=googleTranslateElementInit');o.setAttribute('type','text/javascript');b.appendChild(o);v=b.insertBefore(d.createElement('div'),b.firstChild);v.id='google_translate_element';v.style.display='none';p=d.createElement('SCRIPT');p.text='function googleTranslateElementInit(){new google.translate.TranslateElement({pageLanguage:""},"google_translate_element");}';p.setAttribute('type','text/javascript');b.appendChild(p);})()</nowiki></pre>
Was dit nuttig voor u?
Citeren
My_Cheese_Is_Slippin'
  • Top 10 Contributor
57 oplossingen 726 antwoorden

@cor-el, If it's any help, the Salts site mentioned above is hanging on TLS handshake with images-na-ssl-images-amazon. com

@cor-el, If it's any help, the Salts site mentioned above is hanging on TLS handshake with images-na-ssl-images-amazon. com
Was dit nuttig voor u?
Citeren

Vraageigenaar

So, I found another website that freezes the whole system when visited with Firefox. The website is a page about pharmaceutical drug interactions in drugs.com that I'm unable to find the exact URL now. I'm switching from Firefox to Chrome, as this last freeze almost corrupted my HDD as I had to force shutdown and it was later refusing to boot and Windows wasn't being able to repair the drive. But later on, I found a way to repair the drive and it is working fine now. Firefox devs really need to implement some kind of protection to contain freezes to not affect the whole system. This is very dangerous and I never saw it in Chrome!

So, I found another website that freezes the whole system when visited with Firefox. The website is a page about pharmaceutical drug interactions in drugs.com that I'm unable to find the exact URL now. I'm switching from Firefox to Chrome, as this last freeze almost corrupted my HDD as I had to force shutdown and it was later refusing to boot and Windows wasn't being able to repair the drive. But later on, I found a way to repair the drive and it is working fine now. Firefox devs really need to implement some kind of protection to contain freezes to not affect the whole system. This is very dangerous and I never saw it in Chrome!

Bewerkt door givemeatip op

Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.