Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

No cursor in Google search at startup

  • 3 antwoorden
  • 1 heeft dit probleem
  • 16 weergaven
  • Laatste antwoord van vesf

more options

I have Firefox 65.0.2 on Win7/32. My home page is Google. When I start Firefox there is no cursor marking the insertion point in the Google search box. Input focus is there; I can type in the Google search box. In fact I can move the insertion point around with the Left and Right keys but I can't see where it is because there's no cursor.

A mouse click in the Google search box makes the cursor visible. New tabs at the home page (Ctrl-HomePageButton) have the cursor in the search box. How can I get it there at start-up (as it was for several years)? Thanks ... Vince

I have Firefox 65.0.2 on Win7/32. My home page is Google. When I start Firefox there is no cursor marking the insertion point in the Google search box. Input focus is there; I can type in the Google search box. In fact I can move the insertion point around with the Left and Right keys but I can't see where it is because there's no cursor. A mouse click in the Google search box makes the cursor visible. New tabs at the home page (Ctrl-HomePageButton) have the cursor in the search box. How can I get it there at start-up (as it was for several years)? Thanks ... Vince

Alle antwoorden (3)

more options

Hmm, if I assign my home page to be

then I do get a blinking vertical bar in the search box when I open a new window (Ctrl+n).

I didn't test an actual startup. If it works for you in a new window but not at startup, there could be an issue with some other task Firefox is performing at startup.

more options

vesf said

I have Firefox 65.0.2 on Win7/32. My home page is Google. When I start Firefox there is no cursor marking the insertion point in the Google search box. Input focus is there; I can type in the Google search box.

In fact I can move the insertion point around with the Left and Right keys but I can't see where it is because there's no cursor.

A mouse click in the Google search box makes the cursor visible. New tabs at the home page (Ctrl-HomePageButton) have the cursor in the search box.

How can I get it there at start-up (as it was for several years)?

If you 'Restart With Add-ons Disabled' (Safe Mode), does the cursor return?


The Forum shows your Adobe Flash Plug-in is out of date.

You're running an older version, which can cause problems and be a Security Risk.

Mar 12th, 2019...
Latest Adobe Flash Version (32.0.0.156).

If your Extensions and Plug-ins are not set to Automatically Update, you need to keep a regular eye on these for Updates. If your setting is for manual updates with the Extensions and Plug-ins, then for the Flash Plug-in, you'll need to update it from Adobe's Website:

In the FireFox Browser, go to Add-ons > Plug-ins and click on the Shockwave Flash Options to check the Flash version.

You can also check and download to the latest version at Adobe's Website:


https://helpx.adobe.com/flash-player.html


If it's an older version, go to step 2 on Adobe's site (the link referenced above) to download the latest version:

Note : UnCheck the boxes for the additional sponsored software that is offered on the download page if you do not want it also installed.


~Pj

more options

Pj: If you 'Restart With Add-ons Disabled' (Safe Mode), does the cursor return?

At the home page (no cursor), if I restart with add-ins disabled, I have a cursor. If I then "Restart with add-ins enabled" I also have a cursor.

It's when I start it by "normal" means that I don't have a cursor. "Normal" means

1. pinned taskbar icon 2. WinKey+R ... firefox 3. 2-click on firefox.exe in Explorer

FWIW, my Firefix is configured to run only a single instance (always has been).

Thanks for the tip on Flash. It's set to "Ask to activate". I don't think I use it since I'm never asked. I updated anyway.

- Vince