Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Weebly.com is showing boxes with unicode instead of woff2 font on all browsers

  • 1 antwoord
  • 2 hebben dit probleem
  • 17 weergaven
  • Laatste antwoord van cor-el

more options

Weebly is showing up weirdly in all browsers. I have "Allow pages to choose their own fonts, instead of my selections above" enabled in firefox and custom font enabled in chrome. In chrome the woff2 font shows up as boxes, in firefox the woff2 font shows up as a box with unicode in it. In IE 11 it show up as nothing

Weebly is showing up weirdly in all browsers. I have "Allow pages to choose their own fonts, instead of my selections above" enabled in firefox and custom font enabled in chrome. In chrome the woff2 font shows up as boxes, in firefox the woff2 font shows up as a box with unicode in it. In IE 11 it show up as nothing

Gekozen oplossing

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. If you have a font installed that covers this Unicode range then you may see a real (CJK) character and not the little box with the CSS code.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

Dit antwoord in context lezen 👍 0

Alle antwoorden (1)

more options

Gekozen oplossing

Missing icons are usually supplied by a font that is downloaded from the server (@font-face) as you might see by little boxes that show the hex code of the characters instead. If you have a font installed that covers this Unicode range then you may see a real (CJK) character and not the little box with the CSS code.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).