Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Unable to send or reply to emails

  • 3 antwoorden
  • 7 hebben dit probleem
  • 58 weergaven
  • Laatste antwoord van PDawn

more options

I am continually getting an error message when I attempt to reply to or send emails. 'An error occurred while sending mail. The mail server responded: sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1). Please check the message recipient xxxxxxxx and try again'. After this message, Thunderbird attempts to connect to my broadband provider but nothing happens. I have had a variety of error messages prior to this and I am getting more than annoyed. My broadband provider email platform has the same settings and works fine, so does the email on my tablet and my phone. My broadband provider support say it is a Thunderbird issue. Can someone advise please? Thank you.

Gekozen oplossing

My first guess would be that the authentication settings in the Thunderbird don't match what the server requires. (For example TB might be set to no authentication and the server requires it.)

Dit antwoord in context lezen 👍 1

Alle antwoorden (3)

more options

Gekozen oplossing

My first guess would be that the authentication settings in the Thunderbird don't match what the server requires. (For example TB might be set to no authentication and the server requires it.)

more options

Thanks for the reply. Not really sure if this is right but I've checked the POP mail server authentication settings and it set to 'password transmitted insecurely', but then there are four other options - Encryted password, Kerberos/GSSAPI, NTLM and TLS cert. I do have a password. Is that what you mean?

more options

Ah ha, problem solved. I changed the password settings in Outgoing mail to match the password settings in Incoming Mail. Had I been more observant I would have spotted that. Success, thanks for the tip off :)