Showing questions tagged: Show all questions

My Sent messages have disappeared

In Thunderbird, the content of all my Sent emails has disappeared. When I went to my Sent folder, the sent emails were listed but when I clicked on any of the listed emai… (read more)

In Thunderbird, the content of all my Sent emails has disappeared. When I went to my Sent folder, the sent emails were listed but when I clicked on any of the listed emails, the body was blank. I right-clicked the Sent folder, selected Properties and then clicked Repair Folder. My Sent folder now lists messages that I sent today and yesterday and I can see the content of those emails... but none of the previous Sent emails are listed.

My email history is essential to my business. Unfortunately, I never figured out how to back up the Thunderbird file incrementally so I don't have a backup. Is there any way that I can recover my Thunderbird Sent emails?

P.S. If my Thunderbird Sent email history is unrecoverable, then I think I need to find a different email client that I can back up incrementally... or should I switch to directly using Outlook online in my Microsoft 365?

Asked by JimT 3 hours ago

Thunderbird constantly hangs soon after startup on Mac

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Ev… (read more)

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Eventually the whole app is unresponsive.

The troubleshooting steps I see on here all start with "Go to [some location in the menu]". I can't do anything with anything in Thunderbird. I can force it to quit and start it up again, that's about it.

It is also always asking me for the passwords of some of my IMAP accounts. These are big accounts, some folders have several hundred thousand emails. The Inboxes are smaller, maybe a couple hundred in total at the moment. The last configuration I was able to make put it into Unified mode.

The damn thing is that after having been useless like this ever since I installed it, last week it started to work fine. Stayed that way for several days. Eventually that failed, though, and my whole Mac ended up locked up the way the app is, I had to manually power it off.

I don't know if it writes any info about what it's doing to a log file somewhere, I am not having much luck trying to find any information here. Just other people with similar problems but no substantive replies.

Using Thunderbird on an older Mac laptop, running macOS Monterey 12.7.5.

Asked by bradbulger 4 hours ago

TB Ver. 115.11.1 deleted emails from inbox are not deleting or coming back to inbox

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I … (read more)

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I cannot delete again (delete is greyed out). Sometimes it does go into trash but still shows in inbox. In my server settings for that email I have the deleted email set to go to trash for that inbox. Suggestions?

I might give you more info..it seems now if I delete the message either by right clicking or top menu delete, it sends to the trash but stays in the inbox (sometimes it goes away but comes right back). If it stays in the deleted unified folder and I empty that trash folder it comes off the inbox. I have W10..and mail is from Yahoo Cox conversion that was working fine until this update today. Yahoo does seem to be much slower than Cox was so I am trying to be patient and wait but it stays in the inbox until described. The bottom taskbar icon still shows a mail in the inbox too even though it is in trash or even emptied. I have to close TB and go back or say to close window for this new mail icon to clear.

I have also discovered if i send an email from my iphone, eventually it comes into TB but if I delete it on my phone it is gone in TB but is NOT in TB trash but it does eventually show on my iPhone trash...the only way i could see this is to remove Trash from that email account in the unified section and then it shows in the regular trash for that email...seems maybe the unified folders have issues after this update ..this is getting so frustrating...and surprised there has been no response to this help question either..I checked my email here and it is correct..

Asked by OldBob2 8 hours ago

Thunderbird has suddenly stopped pulling in email, please help

Thunderbird has suddenly stopped pulling in email, please help. It just says 'Checking mail server capabilities'. I have changed no settings at all. Webmail works. Email … (read more)

Thunderbird has suddenly stopped pulling in email, please help. It just says 'Checking mail server capabilities'. I have changed no settings at all. Webmail works. Email on my phone works. So it's not the ISP or the server or anything like that. It's just on Thunderbird where I can't do anything, but I've not changed anything so I don't understand.

When I try to send email it fails and says: Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match the server’s certificate. The configuration related to mail.mandyhaggith.net must be corrected.

So please can you tell me how to correct the configuration?

Thank you for any help you can offer.

Best wishes Mandy

Asked by hag3 8 hours ago

The fonts of the incoming mail messages display strangely

Hello everyone. I have just installed version 115.11.1 (64 bits) on my PC. The fonts of the incoming mail messages display strangely and change when I move the mouse over… (read more)

Hello everyone. I have just installed version 115.11.1 (64 bits) on my PC. The fonts of the incoming mail messages display strangely and change when I move the mouse over them. Attached are two screenshots of the same messages at two different times: https://mega.nz/file/vZtlBCSa#Hi_C1bjz4NNvG5WPfqSam1eefv7BHvF4bGv6VWNDZ8g

The rest of the programs and windows display normally. The problem only exists in Thunderbird windows. Does anyone have any idea what the problem is? Could a graphics card at the end of its life be at the root of the problem? Thanks.

Asked by jerome.lochness 16 hours ago

Last reply by sfhowes 11 hours ago

Unable to login to thunderbird using email

I have tried multiple times to add an email account to thunderbird in windows but I keep getting the error, "Unable to log in at server...". I know the details are correc… (read more)

I have tried multiple times to add an email account to thunderbird in windows but I keep getting the error, "Unable to log in at server...". I know the details are correct as I'm copying and pasting them from my password manager so I'm not sure what the problem is.

Asked by Isaac Franklin 1 week ago

Last reply by Isaac Franklin 14 hours ago

SLOW TB Version 115

I sent a message a while back about slowness with 115, which I had to download because I had a crash. There were various suggestions, but no solutions to the excessive s… (read more)

I sent a message a while back about slowness with 115, which I had to download because I had a crash.

There were various suggestions, but no solutions to the excessive slowness with 115. This culminated to day in a long 'no reply' mail which suggested the issue might be the virus checker.....

I checked again the various messages about 115 - most were archived, only one month since they were posted!!

Is there an issue with 115?? I saw a thread which asked was I having issues with it, my answer is yes, is there nobody out there with a suggestion??

Asked by barrym 3 months ago

Last reply by barrym 14 hours ago

IMAP messages not being retrieved on time from Comcast or Gmail

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine un… (read more)

I set up a new Windows 11 PC (64-bit) about 2 months ago, and installed Thunderbird Supernova. I allowed MTS to choose all the settings and everything was working fine until about 3 weeks ago I am now running version 115.11.1 (64-bit). I noticed that many messages I recieve at scheduled times every day were not appearing in my MTS message list until sevveral hours (a few actually took 3 days) after their normal delivery times. Checking with the senders revealed no change to the time they were sent. Looking at the messages when they appeared showed that they WERE received on time. Logging into the web interfaces for Gmail and Comcast/XFINITY email revealed that the messages were arriving on time. The only logical conclusion is that MTS has a problem in its IMAP protocol implementation that does not recognize new/unread messages as such, and therefore does not retrieve them. I am legally blind, and up to this point, mTS is the only fully accessible, easy-to-keyboard-navigate email program.

Asked by Paul Gelinas 14 hours ago

DEL key no longer deletes messages

Since Thunderbird updated to 115.11.1 (64-bit), , the DEL key no longer deletes messages from within the message window. It DOES still delete the messages from within the… (read more)

Since Thunderbird updated to 115.11.1 (64-bit), , the DEL key no longer deletes messages from within the message window. It DOES still delete the messages from within the message list. Any ideas as to why?

Asked by Paul Gelinas 15 hours ago

Brak możliwości wysyłania wiadomości, blokada

Witam, Mam problem z wysyłaniem wiadomości przez Thunderbird. Przy próbie wysłania wyskakuje takowy komunikat. Nie rozumiem z jakiego powodu mogłem dostać blokadę, poniew… (read more)

Witam, Mam problem z wysyłaniem wiadomości przez Thunderbird. Przy próbie wysłania wyskakuje takowy komunikat. Nie rozumiem z jakiego powodu mogłem dostać blokadę, ponieważ nie wysyłam aż tylu wiadomości, żeby można je było uznać za spam. Co mogę zrobić w takiej sytuacji, aby jak najszybciej odblokować swoje konto? Proszę o jak najszybszą pomoc, możliwość wysyłania wiadomości jest mi bardzo potrzebna. Pozdrawiam.

Asked by cichypl3 20 hours ago

Last reply by TyDraniu 18 hours ago

Urgent: ONE YEAR PASSED and multiselect functionality still broken - Requesting Fix Timeline

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). … (read more)

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). Can you at least tell us WHEN you plan to release the fix since you locked the comments to block the countless negative ones? Is it so hard for your UX team to understand that removing multiselect functionality is like removing Ctrl+C, and Ctrl+V and set the correct priority???

Asked by Emre Yıldız 1 day ago

Last reply by sfhowes 1 day ago

Suddenly unable to connect to outgoing mail server

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This … (read more)

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This has been happening for about two days now. I've tried updating Thunderbird, restarting Thunderbird and restarting my PC. None of this has worked. I made no changes to my system, software or home network. Any help would be appreciated. Thanks, Dave

Asked by David Salerno 1 week ago

Last reply by David Salerno 1 day ago

emails will not send

I have been trying to send a couple of emails today and I keep getting a server error message. I am not good at all with computers . I am a 78 year old partially disabled… (read more)

I have been trying to send a couple of emails today and I keep getting a server error message. I am not good at all with computers . I am a 78 year old partially disabled vet with no computer knowledge. My son set this up for me years ago but he has since moved away. I sent one email this morning that went out but now nothing works. I think I can receive emails but not sure now.

Asked by smith164 1 day ago

Last reply by david 1 day ago

junk filter

Frequently when I click on an email to open, it disappears. I find it in the junk folder. How can I stop this from happening?

Asked by pbl4him 1 day ago

  • Solved

duplicate emails

I see that others have had the same problem as me. My trash folder has many thousands of duplicate emails. If I block delete them it will take days to complete. So 3 ques… (read more)

I see that others have had the same problem as me. My trash folder has many thousands of duplicate emails. If I block delete them it will take days to complete. So 3 questions 1. How do I stop duplicate emails in my trash. After deleting many reappear with the date 01/01/1970 2. Is there a faster way of deleting. I use select email>shift key>find last email>delete 3. Is there a limit to how many emails I can put into the block mentioned in #2

Image attached at

link text

Asked by keithinoz1 4 months ago

Answered by keithinoz1 4 months ago

Missing profile

Hi all, Sorry for asking again, but after reading all the posts here the problem is still occurring. When I launch Thunderbird, I'm asked for new data (Account Setup), … (read more)

Hi all,

Sorry for asking again, but after reading all the posts here the problem is still occurring.

When I launch Thunderbird, I'm asked for new data (Account Setup), like there is no profile available.

The application seems unable to locate or recognize my existing profile, but the profilefolder exists and its almost 90Gb of data. Should I complete Account Setup windows with my data?

Please help me! Tried with thunderbird -p command to repair or select another profile but with no success !

- installs.ini Default=Profiles/xxx.default Locked=1

- profiles.ini

Default=Profiles/xxx.default Locked=1 [Profile0] Name=default IsRelative=1 Path=Profiles/xxx.default Default=1 [General] StartWithLastProfile=1 Version=2


User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:115.0) Gecko/20100101 Thunderbird/115.11.1 OS Windows_NT 10.0 19045

Thank you !

Asked by spiridon1208 1 day ago

Timeout to/from imap.virginmedia.com server

For the last 2 or 3 days I have been receiving the above message when accessing emails. I have experienced this problem occasionally in the past and for a day at most, th… (read more)

For the last 2 or 3 days I have been receiving the above message when accessing emails. I have experienced this problem occasionally in the past and for a day at most, the problem usually associated with virginmedia. However this is now proving to be disruptive and I don't where the problem lies, with Thunderbird or Virgin. None of my settings etc. have been changed and I can access everything if I go directly to the virginmedia website but the handling of the emails is cumbersome. Any ideas?

Asked by daddy.ricky 1 day ago

Messages cannot be stored in the Sent folder

Dear community, I use a MacBook Air (software version 13.6.1 (22G313)) and Thunderbird as my mail client (software version 115.11.1 (64-bit)). I have set up approx. 8 m… (read more)

Dear community,

I use a MacBook Air (software version 13.6.1 (22G313)) and Thunderbird as my mail client (software version 115.11.1 (64-bit)).

I have set up approx. 8 mail accounts, but for a few weeks now I have had the problem with my google mail accounts that mail with somewhat larger attachments (approx. 5MB) is often (not always) sent, but no copy is saved in the Sent folder.

I get the following error message from Thunderbird:

The message was sent, but no copy was saved in the Sent folder because there were problems accessing the network or files (translated from German, original English error message may differ slightly)

Security and authentication settings of the affected IMAP and SMTP accounts:

SSL/TLS OAuth2

Changing these settings was not successful, sending mail was no longer possible with other security settings.

A request to google support did not help, I was referred to Thunderbird support.

Perhaps someone has an idea for me as to what the problem could be?

Thanks a lot and a nice day to you all! Hendrik

Asked by h.hueniger 2 days ago

Last reply by sfhowes 2 days ago

How To: Recover Profile After Crash - Unable to open the folder Inbox because it is in use by some other operation.

I suffered a BSOD on my fully up to date Win10 Pro (v 22H2, build 19045.4474) Upon rebooting, Thunderbird is failing to open. The error message is: Unable to open t… (read more)

I suffered a BSOD on my fully up to date Win10 Pro (v 22H2, build 19045.4474)

Upon rebooting, Thunderbird is failing to open. The error message is:

   Unable to open the folder Inbox on xxx@example.com because it is in use by some other operation. Please wait for that operation to finish and then select the folder again.

There is no other process using the Inbox folder. I have rebooted and the error message persists. It looks to me like the more correct message would be that the Inbox or the profile is corrupted.

I see other threads asking how to restore a corrupted profile, but none of the answers are very useful. They all see to be tips on how to restore a backup of the profile at %APPDATA%\Thunderbird\Profiles.

If I had a backup of that folder, I wouldn't need to ask how to recover a Profile after a crash.

If it helps at all, when I opened the Error Console in Thunderbird, I see the following messages:

``` Uncaught Error: Component returned failure code: 0x8055000a [nsIMsgFolder.updateFolder]

   updateFolderAndNotifyOnLoad resource:///modules/DBViewWrapper.jsm:88
   open resource:///modules/DBViewWrapper.jsm:812
   _onSelect chrome://messenger/content/about3Pane.js:2578
   handleEvent chrome://messenger/content/about3Pane.js:1597
   <anonymous> chrome://messenger/content/about3Pane.js:128
   read resource:///modules/LineReader.jsm:60
   _actionListResponse resource:///modules/Pop3Client.jsm:1033
   _onData resource:///modules/Pop3Client.jsm:356

DBViewWrapper.jsm:88

Component returned failure code: 0x80550005 [nsIMsgFolder.msgDatabase] ext-mail.js:2555
   findNewMessages chrome://messenger/content/parent/ext-mail.js:2555
   onFolderIntPropertyChanged chrome://messenger/content/parent/ext-mail.js:2522
   _actionHandleMessage resource:///modules/Pop3Client.jsm:1245
   _actionRetrResponse resource:///modules/Pop3Client.jsm:1405
   read resource:///modules/LineReader.jsm:65
   _actionRetrResponse resource:///modules/Pop3Client.jsm:1371
   _onData resource:///modules/Pop3Client.jsm:356
   AsyncFunctionNext self-hosted:852
Component returned failure code: 0x80550005 [nsIMsgFolder.msgDatabase] 4 ext-mail.js:2555

```

There must be some tool that validates the Profile independently of Thunderbird.

Asked by mark.moore2 3 days ago

Last reply by mark.moore2 2 days ago

i can recieve emails but can't send

I keep getting the following mesage, this has started all of a sudden, computer did a windows 11 upodate yesterday. Sending of the message failed. An error occurred whil… (read more)

I keep getting the following mesage, this has started all of a sudden, computer did a windows 11 upodate yesterday.

Sending of the message failed. An error occurred while sending mail. The mail server responded: Sender Policy - Relay Denied 211.30.49.152 authenticated connections ONLY. OB303 e{391cd896-4e9f-4d6a-9932-850a9ace859b}. Please verify that your email address is correct in your account settings and try again.

Asked by whatfamily 2 days ago