Showing questions tagged: Show all questions

What happened to the "X" when searching bookmarks that would cancel the search?

What happened to the "X" when searching bookmarks that would cancel the search? It was there on a previous version but is now missing. See pic, it used to be where I put … (read more)

What happened to the "X" when searching bookmarks that would cancel the search? It was there on a previous version but is now missing. See pic, it used to be where I put a red circle.

Asked by lyradd 4 days ago

Last reply by lyradd 4 days ago

browser tools not opening

The browser tools (not web developer tools) aren't opening. I could make a guess that it's because I exited my firefox session before closing the browser tools. I will sa… (read more)

The browser tools (not web developer tools) aren't opening. I could make a guess that it's because I exited my firefox session before closing the browser tools. I will say that now "Disable popup auto-hide" is always on. I wanted to customize the browser with userchrome.css and was doing a good job until I couldn't open the browser tools.

edit: I found out that when trying to open the browser tools 1 or sometimes 3 new processes run, but only for a few seconds.

Asked by yes.dude 6 days ago

Youtube theater mode

I have run into a problem today where if i open a video into theater mode on youtube i can only click on the bottom half inch of the video, can click no-where else on the… (read more)

I have run into a problem today where if i open a video into theater mode on youtube i can only click on the bottom half inch of the video, can click no-where else on the video itself.

this only happens if it open automatically in theater mode(due to cookies), if it openings into normal viewing it works fine, even if i expand it to theater mode, but the the next video i open up it happens again.

I have tried updating both firefox, windows drivers and graphics drivers, aswell as a hard refresh of firefox, still getting the same error.

Asked by Jayfox-R7-3800X 6 days ago

How to deal with the delay and safed connecting band?

Hi, I am using Firefox at school in China. My problem is the delay of network is usually longer than 500ms especially connecting outside the Asian region. So my Firefox a… (read more)

Hi, I am using Firefox at school in China. My problem is the delay of network is usually longer than 500ms especially connecting outside the Asian region. So my Firefox always band my connect to every website. How can I deal with this problem?

Asked by admin465 6 days ago

Firefox not playing videos / cannot access some websites

When trying to play any video Firefox will continuously load, using chrome I'm able to load pages / view videos fine. I have Disabled the Hardware Acceleration in Firefox… (read more)

When trying to play any video Firefox will continuously load, using chrome I'm able to load pages / view videos fine. I have Disabled the Hardware Acceleration in Firefox, Clear Browsing Data, reset Firefox, uninstalled, removed local files and re-installed. I then tried running in safe mode and it still will not load. After all that I made sure windows was up to date, it was on 1909, I installed the latest 21H1 but after all that Firefox is still not loading videos. I'm out of ideas please help.

Asked by dfunk118 6 days ago

Last reply by dfunk118 6 days ago

Firefox lost the ability to auto login and save site preferences

For some reason (probably an update), over the last few months Firefox lost the ability auto login sites like YouTube and others, and this is really annoying with sites t… (read more)

For some reason (probably an update), over the last few months Firefox lost the ability auto login sites like YouTube and others, and this is really annoying with sites that require two-step verification. I have checked settings but everything seems to be Ok. Unfortunately have had to use Chrome for those sites I previously browsed with Firefox and avoid having to login manually. Is there any solution for this? Thanks.

Asked by m.diego.restrepo 6 days ago

Profile not found

I had one profile on Firefox and it got deleted yesterday. It had so much data and private keys. I don't even see that profile in profile folder path. I made a new profil… (read more)

I had one profile on Firefox and it got deleted yesterday. It had so much data and private keys. I don't even see that profile in profile folder path. I made a new profile today and there were many tabs opened on that profile. When i search for a webpage already opened on that deleted profile it gives me a reference to it as attached is there any way i can regain access to the same? PFA picture. The encircled shows that this tab is on sdraj (my old profile) followed by desktop name.

Asked by sdrajdeep96 6 days ago

One website's "comment" window is now white, unable to read as I type.

Within the past few days something changed within Firefox. One news website's comment window has changed to a totally white window. The print is there, but so faint it ca… (read more)

Within the past few days something changed within Firefox. One news website's comment window has changed to a totally white window. The print is there, but so faint it cannot be read until it is posted. That creates a problem checking spelling, changing wording etc. Even if I "edit", the text is so dim it's unreadable.

Asked by Dogyeller 6 days ago

Firefox Nightly unable to play videos after logging in

Hi, my problem is straightforward, after it syncs my data videos stop working. What I tried at first when the problem appeared was clearing cookies, disabling add-ons, t… (read more)

Hi, my problem is straightforward, after it syncs my data videos stop working. What I tried at first when the problem appeared was clearing cookies, disabling add-ons, then creating a new profile, but I realized the problem only appeared after logging in, so I'm thinking maybe my synced data got corrupted somehow?

If so, what steps can I follow to tackle this problem?

Asked by MariaVirgine 5 days ago

White/Gray Bars appearing around edges of browser window, tried refresh/troubleshooting mode/reinstall to no avail

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They… (read more)

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They persist when the window is full size or smaller, but disappear on f11. The bars are completely unresponsive. Clicking or resizing the window doesn't seem to work inside of them. Even though the top of the window has no visible bar, there is still an unresponsive region like the other three sides and approximately 4 pixels of empty space.

When it comes to color, the bars spend about 50 percent of the time as white and 50 percent as the same gray that Firefox's dark mode uses. I wasn't able to get a screenshot when the bars were gray, but I was able to screenshot the top right and left corners when the bars were white, which I have attached.

It appears as if there are buttons of some sort poking out on the top right and left corners. If I had to guess, the top right icon looks like the "x" button on a Windows 7 window, and the top left icon looks like the red dot in the uppermost corner of a macOS window. My machine has only ever run Windows 10, and Firefox is the only application that this problem occurs in.

Restarting, using troubleshooting mode, manually removing extensions and themes, messing around with compatibility settings, running as administrator, refreshing Firefox, and reinstalling Firefox have all been unsuccessful. It really is annoying to live with this bug.

Asked by carter.d.doc 5 days ago

How can i sync my firefox relay alias?

Hi, Currently I'm facing an issue with Firefox relay alias. I logged-in in multiple devices using Firefox relay alias and I'm not able to sync multiple alias title on my … (read more)

Hi,

Currently I'm facing an issue with Firefox relay alias. I logged-in in multiple devices using Firefox relay alias and I'm not able to sync multiple alias title on my devices. Please check below SS. In attached image you will see "games" title on alias. When i log-in to the devices that title don't sync. I can not remember those alias which i use in various sites. so those titles help me to remember and categorize for which type of sites I used this alias. For ex: shopping, games, online streaming, etc...

Second issue is when i open signup page the alias don't show me options to select previously generated alias Id to login.

Please help me with that issue and let me know how can i use

Asked by Oran 5 days ago

Last reply by Oran 5 days ago

Firefox runs Steamvr without permission

I just had the occurrence that on the german Motorola website for the g50 my Firefox will open Steamvr after a while regardless of if I allow it or not. running Firefox 9… (read more)

I just had the occurrence that on the german Motorola website for the g50 my Firefox will open Steamvr after a while regardless of if I allow it or not.

running Firefox 93 (64) on Windows 10 with Steamvr 1.19.7

Is there a way to disable that feature entirely for me?

Asked by BlueBloodyFox 5 days ago

Just downloaded Firefox, was on Google Chrome but couldnt attach a 76Mb video to a Yahoo Email as they have a 25Mb limit for attachments,I was told Firefox would attach up to 1Gb to Email, any hacks that can get around 25Mb limit that don't involve Cloud

I now have Firefox browser & use Yahoo for Email but Yahoo won't let me attach a 76Mb (37 second) video, their attachment limit is 25Mb which is about a 12 second vid… (read more)

I now have Firefox browser & use Yahoo for Email but Yahoo won't let me attach a 76Mb (37 second) video, their attachment limit is 25Mb which is about a 12 second video, there must be a way in 2021 to attach a 37 second video to a Yahoo Email without using Cloud, does anyone out there have advice or a hack that can help me attach a 37 second 76Mb video to a Yahoo video, it's evidence in a Strata Breach case so I need to send the 37 second video intact, would appreciate any helpful replies (oh & FYI, anyone who wasn't previously aware - allegedly, you don't own all your private photos & videos stored on your device, apparently Cloud says it owns all your personal stuff......

Asked by mytabac1 5 days ago

deletion of firefox account with the email address d2onovangregg@yahoo.com as i have no longer got access to it

Good day Firefox support how are you.s today i would like delete my Firefox account with the email address d2onovangregg@yahoo.com i no longer have any access to it and … (read more)

Good day Firefox support how are you.s today i would like delete my Firefox account with the email address d2onovangregg@yahoo.com i no longer have any access to it and the recovery codes tied to it

Asked by donovangregg 5 days ago

Last reply by donovangregg 5 days ago

Youtube streaming is exteremly lagging.

I've been using firefox for like 4 years. Since August, youtube livestreams are extremely lagging on my firefox. It's fine in other videos like Chrome and Edge. My comput… (read more)

I've been using firefox for like 4 years. Since August, youtube livestreams are extremely lagging on my firefox. It's fine in other videos like Chrome and Edge. My computer is 2.5 years old and my internet connection is fine.

Asked by bgh1234554 5 days ago

Downloading multiple PDF files from the same page of results

Hello, I'll try to describe the issue as clearly as I can. When I go through a page of results and download a PDF, I cannot download a second PDF from the same page unles… (read more)

Hello, I'll try to describe the issue as clearly as I can. When I go through a page of results and download a PDF, I cannot download a second PDF from the same page unless I first reload the page itself. If I don't do it, the link that would start the download of an additional PDF is inactive. Not a major problem but a bit annoying. Any suggestions? Thanks in advance, AC

Asked by acortinois 5 days ago