Showing questions tagged: Show all questions
  • Solved

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 2 weeks ago

Answered by Hawkeye 42 minutes ago

  • Solved

PR_END_OF_FILE_ERROR

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load f… (read more)

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load fine, the next I get the error message, the next day it'll load fine again. And the problem seems to be getting worse... It's driving me mad! Please help!

Asked by simhort 17 hours ago

Answered by FredMcD 13 hours ago

  • Solved

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (read more)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye 2 weeks ago

Answered by Hawkeye 16 hours ago

  • Solved

Firefox not loading some content

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to… (read more)

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to the problem they troubleshooted and the issue seemed to be with my browser. A second time, when trying to use Instagram scheduler Planoly, I discovered that none of the images of my feed would display in the program, and again when I contacted support they could find no issue at their end.

I have followed advice and: - cleared my cache and cookies - disabled extensions one by one - scanned my machine for malware.

Any advice would be much appreciated.

Asked by Linconclusive 2 days ago

Answered by cor-el 2 days ago

  • Locked

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 day ago

Last reply by Seburo 1 day ago

  • Solved

Tabs Crashing on New Laptop

bp-b2807458-921f-40fb-8086-b06fa0201125 11/25/2020, 7:01 AM View bp-db55fcc3-4398-4416-a1a6-86c540201125 11/25/2020, 7:01 AM View bp-9c11b0c1-baa7-4f1c-9afb-2a28002… (read more)

bp-b2807458-921f-40fb-8086-b06fa0201125 11/25/2020, 7:01 AM View bp-db55fcc3-4398-4416-a1a6-86c540201125 11/25/2020, 7:01 AM View bp-9c11b0c1-baa7-4f1c-9afb-2a2800201121 11/20/2020, 4:49 PM

Here is the crash info. Recently, usually when scrolling through sites, my tabs would crash unexpectedly. This is a brand-new laptop that I have had for a little over a week now. Any help would be greatly appreciated.

Crash Reason: EXCEPTION_ACCESS_VIOLATION_READ

Crash Address: 0xffffffffffffffff

Asked by XxPureToxinsxX 5 days ago

Answered by FredMcD 5 days ago

  • Solved

Add-on's suddenly disappeared, are installed, unusable

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help fro… (read more)

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help from Mozilla, that I saw. I have put the little jigsaw icon o the search bar, to no avail. Am deadended.

Asked by bill.bane1 2 days ago

Answered by FredMcD 1 day ago

  • Solved

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 3 weeks ago

Answered by flau 2 weeks ago

  • Solved

Why is Firefox preventing me from opening links by closing it down?

Hello, I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language b… (read more)

Hello,

I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language back to English but the hamburger icon list is in Japanese. A minor issue but I can manage.

But this one is really annoying. I click on a link and it closes it down for me in 1 second. Here's a short clip of what I'm referring to.

https://streamable.com/hd9879

Please help me solve my problem. I just want to download files from my email.

Asked by jjtconstantino 3 days ago

Answered by cor-el 3 days ago

  • Solved

Notification bar of PDF viewer freezes

I think I have a bug to report: When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a n… (read more)

I think I have a bug to report:

When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a notification bar on top of the website (right under the bookmark bar) pops up saying (translated from German): [Icon: ?] The PDF-document is not displayed correctly. [Button: "view with other app"] [Button: "x" for closing the bar].

The PDF viewer works, so the error seems unneccessary, but what really bothers me is that the bar can't be closed. Clicking the X-button on the very right doesn't work - the bar frozen until I restart the browser or close the tab. This problem exists already since summer, so at least for 2 or more updates.

Asked by david.planner 1 week ago

Answered by david.planner 3 days ago

  • Solved

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (read more)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Asked by clive7 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Bare pages only display, without images, links or formatting

I mainly use Firefox. I worked offline on a couple of mails on yahoo webmail, intending to send them in the morning. On waking up, I went online to send wanted to send t… (read more)

I mainly use Firefox. I worked offline on a couple of mails on yahoo webmail, intending to send them in the morning. On waking up, I went online to send wanted to send them, but they could not. Needless to say, the texts of those mails have been lost and were not saved as drafts. All my firefox pages, old and new, now open as bare pages, without links, formatting, pics or functionalities. I am not even able to upload here an image of my screen on a typical page. My email is [email]@yahoo.com.

Asked by denisbridoux 4 days ago

Answered by cor-el 4 days ago

  • Solved

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (read more)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

Asked by Carla Rogers 4 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 6 days ago

Answered by vsquad22 5 days ago

  • Solved

Firefox weird behaviour on google websites

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes … (read more)

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes it will just hang and need to refresh multiple times. 2. Sometimes, links from google search are not working at the first click/try. 3. Google keep does not load at all, requires multiple refreshes to load it successfully. 4. YouTube is the easiest to replicate the problem. The thumbnails loads significantly slower. I just cant get it load extra content by scrolling down, just keep showing the loading sign.

Tried: 1. clear cache and cookies. 2. restart firefox and PC. 3. restart router. 4. flushed windows dns. 5. no proxy.

FYI, chrome works well so i don't think it is a network issue but a browser specific issue.

Asked by Erik Wang 5 days ago

Answered by Erik Wang 5 days ago

  • Solved

large black boxes or lines are appearing and preventing me from entering text in varous programs’ for ‘Firefox’

large black boxes or lines are appearing and preventing me from entering text in various programs’ for ‘Firefox’ These are very large black "boxes" that also cause gmail… (read more)

large black boxes or lines are appearing and preventing me from entering text in various programs’ for ‘Firefox’

These are very large black "boxes" that also cause gmail to flick in and out from a large to a small display

Asked by Graeme 6 days ago

Answered by cor-el 6 days ago

  • Solved

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (read more)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Asked by jean.souviron 2 weeks ago

Answered by Scribe 2 weeks ago