Showing questions tagged: Show all questions
  • Solved

Can't Login Evernote Only Firefon on Desktop

Nice to meet you all. I have poor English skills, so I use a translator to post. Thank you for your understanding. I would like to report on a problem I found today. Firs… (read more)

Nice to meet you all. I have poor English skills, so I use a translator to post. Thank you for your understanding.

I would like to report on a problem I found today.

First of all, the symptom is "Unable to log in at Evernote.com".

To be precise, if you try to log in using a normal ID/PW on Evernote.com, it will respond as if the PW is incorrect.

However, since I checked the ID/PW several times, I determined that there was no problem, and as a result of trying the following combinations, I determined that it was a problem with Firefox for Desktop.

(1) Desktop , Using Firefox -> Can't Login. (2) Desktop , Using Microsoft Edge -> OK (3) Desktop , Using Google Chrome -> OK (4) Android , Using Firefox for Mobile -> OK (4-1) Android , Using Firefox For Mobile (Desktop Mode) -> OK (5) Android , Using Google Chrome -> OK

In the same experiment as above, each version is as follows.

Desktop Firefox: 109.0.1 Mobile Firefox: 109.1.1

My guess is that Firefox's anti-tracking privacy part has a problem with the evernote.com site at some point.

Turning off Privacy Tracking Prevention does not solve the problem. If there are other users reading this article and have an Evernote.com account, please try logging in.

For now, I'm using a different browser, but I hope it works out normally.

Have a nice day everyone.

Asked by Cha Se Hwan 22 hours ago

Answered by Cha Se Hwan 2 hours ago

  • Solved

Unable to load website if any background XHR request is failed

I am using Firefox Developer Edition Version: 110.0b5 (64-bit) on M1 Mac running Ventura 13.1. I am building an webapp some XHR triggering in background but it is not ne… (read more)

I am using Firefox Developer Edition Version: 110.0b5 (64-bit) on M1 Mac running Ventura 13.1.

I am building an webapp some XHR triggering in background but it is not necessary to run the application (running fine on other browsers). But on Firefox Developer Edition, It shows a error window with the message and stops loading the application.

Firefox can’t establish a connection to the server at localhost:4000.

localhost:4000 is the failing XHR request domain. I have attached the screenshot.

How to ignore the XHR failing errors just like other browsers?

Asked by bbalendrakumar 2 days ago

Answered by bbalendrakumar 2 days ago

  • Solved

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (read more)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Asked by happysurf 1 month ago

Answered by happysurf 4 days ago

  • Solved

Whenever I use Firefox helper application weirdness...

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Avail… (read more)

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Available". This is something going on my bank's servers and shouldn't require Firefox or any local helper apps on my end to do anything. I will post the window that pops up. Has anyone else encountered this? And is there a way to disable these pop-up?

Asked by neutronJK 5 days ago

Answered by neutronJK 5 days ago

  • Solved

No Prompts for Microphone permission

Hello, when I'm on a website that could use my microphone or camera, I am not getting the prompt to ask for permission to use them. I have tried manualy giving the websit… (read more)

Hello, when I'm on a website that could use my microphone or camera, I am not getting the prompt to ask for permission to use them. I have tried manualy giving the website permission in CTRL-I website settings. But that did not fix it. I have tried the same websites in google chrome, and my mic works then.

Asked by hendleyjon 1 week ago

Answered by hendleyjon 6 days ago

  • Solved

Can't login to NY Times site using Firefox

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Fir… (read more)

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Firefox. I enter them manually or use a password manager. As I said, I'm certain I'm using a valid password. I've cleared the cookies and all of the items under History on the Settings page. When I close Firefox, nothing is saved. When I contact NYT customer service, I was informed that they've had a lot of requests for assistance from Firefox users, and nothing was out of order with those users' NYT login; the problem was with Firefox.

Please advise.

Asked by kenr2 2 weeks ago

Answered by kenr2 1 week ago

  • Locked

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (read more)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

Asked by johnmaclain789 1 week ago

Last reply by Paul 1 week ago

  • Solved

Input Type from a CSV File is Recognized as Ms excel file

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file. Open with Chrome and Firefox. Chrome set the file type to text/csv F… (read more)

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file.

Open with Chrome and Firefox. Chrome set the file type to text/csv Firefox to "application/vnd.ms-excel"

Working example open the consoel to see the output: https://codepen.io/GrizzlyStu/pen/YzjZjez

Asked by Grizzly 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Two major websites became blocked within the last few weeks

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards… (read more)

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards by Incapsula & AARP by Imperva. All other websites I currently visit work fine as did these before. I've cleared cache and cookies and "forget these websites" in history. This solves the problem for the first page on Menards.com but any link-click and the problem returns. This also cleared the AARP website but I cannot log in to my account there nor access some of the other clickable links. I can access these websites fine on other computers on this network using Firefox. This computer will access those two sites using the portable chrome browser but not the installed Tor browser. This computer will not access these sites using a VPN or with AVG disabled. I've toggled a few DNS and HTTP settings with no effects. For a year, the only thing I noticed different from this computers and the others is that this one continues to allow Java to be updated whereas the others are unable to download its update. Could that be the problem? Why these are the only two websites that seem to be affected is the baffling part. Menards has thanked me but has not gotten back and AARP wants me to reinstall my operating system. Thanks for any help you may suggest.

Asked by gvzabramski 3 weeks ago

Answered by gvzabramski 2 weeks ago

  • Solved

Auction Site 'Catawiki' will not load signing in page.

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy. … (read more)

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy.

Asked by bob_lock 3 weeks ago

Answered by bob_lock 3 weeks ago

  • Solved

Website features work only in troubleshoot mode

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not displ… (read more)

My website works perfectly in Edge and Chrome, but "View Cart" does not in FireFox. Additionally, I have the FB link so my customers can "like" my page; it does not display in FireFox. My MailChimp login repeatedly sends a verification code every time I log in with FireFox; not with Edge.

I have reviewed the recommendations for settings and nothing has worked. Using FireFox for years without all these issues. If I need to do so much to make FireFox work, I will have no alternative but to use Edge as my default browser.

Asked by KayGee 3 weeks ago

Answered by KayGee 3 weeks ago

  • Solved

images not displayed

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites. … (read more)

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites.

Asked by dick-adams 4 weeks ago

Answered by Bithiah 4 weeks ago

  • Solved

Getting unreadable text when website is using a font that isn't installed

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I hav… (read more)

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed).

On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.

Asked by haszaidi 1 month ago

Answered by cor-el 1 month ago

  • Solved

Imperva - Error 15

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no… (read more)

I have had 2 sites produce this error box in place of the target Web Site (See Picture). I have read previous topics about this and have followed the instructions with no positive results. FYI, clearing the web site's cookies, clearing Cache and disabling Hardware acceleration.

The first was https://www.walmart.com. After leaving a "Feedback" 2 weeks ago it appears as if they were able to fix the problem. However, the site is not as important as my Medicare PPO provider. I tried loading previous versions of Firefox, but that did not help.

In both instances the LOL "support" people's response was to try a different Browser. So, I reluctantly loaded Google Chrome and it worked perfectly. From my perspective, this eliminates everything to do with my machine setup.

Below is the sign-on URL (not unique to me). Please note that this 668 character URL has not changed for over a year. It is just Aetna's adoption of the Imperva Security Firewall. Both my Winders 8.1 and Winders 10 machines produce the identical results.

https://www.aetna.com/AccountManagerV3/v/login?identityTransaction=VIhzS3Xx1ogw4rzQY5lXUvDYBtXFZiXttegdT9ffK%2FOZ8oTHnKbryvfgfagvpO0aknHiEN2hnELOIkjfz3eJNeBfKQ%2FUDo0hSJHhjsdZdJw0rkVj%2BFjAVYypzW5kRH%2FzzOlbxrN6KKpjWvagusMp%2BzwgQqvg5xvUkwLCs3MlD%2BkzHOTVKlu4GYxJgmzr3Y9NUdFGUI9PHurN4QxSyvXxNjJ4jSSL4NHuctvtQyV1fUh%2FOqpHJglcALQuuNeyQ1QncyKPZJYf5rj1DLC2zrxKX0VgVWQZfSbw5Pouiv%2FWfwWxArHPHcV5cXr3kI2j33C8dUl0Jdup0nvdVs%2Bxigzp%2BmMQUaHxaw3B7tiJ7eokyNMgvG4V5SPw9FL5j3mhwBAirx%2BmX7Yj0qDZZNRl8z1WcvHen8HwsDijtH4Sg%2FNdsuzhXIw8snHF6hUd4n3MbJerO8nRUdzKR%2BhNCNq%2FjeuQWmT1cyQ3QtmIXcL0ab42vk6or1SX5wG%2BIMF%2Bk6ZJQw8h&appname=NAV&branding=&skin=&language=&channel=web

Asked by Questor 1 month ago

Answered by Questor 1 month ago

  • Solved

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (read more)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Asked by g.itsjustme 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Can't log in to usbank.com, a new problem but others have preceded this

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the … (read more)

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the message "Byte Size of the object is zero", and that's all, just a white screen with that message. I'm using Firefox 108.0.1 (64-bit). I'm not blocking cookies from usbank (that I know of), so there's not much to check on my end of things. Any suggestions, things I should check? Thanks.

Asked by GeneW 1 month ago

Answered by GeneW 1 month ago

  • Solved

Firefox showing 'chevron_right' on some web pages

On some websites Firefox displays html tags - see examples below These tags dont appear when I use Microsoft Edge or Chrome Any ideas what is causing this ? Thanks Dave S… (read more)

On some websites Firefox displays html tags - see examples below

These tags dont appear when I use Microsoft Edge or Chrome

Any ideas what is causing this ?

Thanks Dave Sharpe

Asked by ds62 1 month ago

Answered by cor-el 1 month ago