Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When trying to import from IE and click on "Import and backup" , "Import data from another browser" is in very light print instead of dark print and I can't select it. Any suggestiond?

  • 1 reply
  • 14 have this problem
  • Last reply by cor-el

more options

I followed the instructions for importing from another browser, but when I get to the point that should allow me to import the IE favorites, Foxfire displays the function, but it is in light print and does not allow me to select that function. I'm not interested in reentering all the sites in Foxfire's Bookmarks.

Chosen solution

Make sure that you do not run Firefox in permanent Private Browsing mode.

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"
Read this answer in context 👍 2

All Replies (1)

more options

Chosen Solution

Make sure that you do not run Firefox in permanent Private Browsing mode.

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"