Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Homepages yahoo.com and msn.com require me to sign on each time I go online. bing.com does not. Why?

  • 5 replies
  • 3 have this problem
  • 134 views
  • Last reply by Hasan

more options

Using Firefox 6. While trying various homepages, I found that both "my.yahoo.com" and "my.msn.com" require me to sign in each time I go online. "Bing.com does not. Yahoo and msn will not allow me to "stay logged on".

Chosen solution

-> click Firefox button and click Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from Permanent Private Browsing mode -> place Checkmarks on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search and Form History 4) Accept Cookies from sites -> click Exceptions... button and click Remove button for websites which have Blocked status -> Now type the addresses of the websites on which you want to Allow Cookies to be stored e.g. login.live.com , mail.live.com , hotmail.com , live.com , msn.com , login.yahoo.com , mail.yahoo.com , yahoo.com , mail.google.com , google.com , etc. -> click Allow for each, One by One 4a) Accept Third-party Cookies -> Keep Until : select They Expire

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.

Read this answer in context 👍 0

All Replies (5)

more options

-> click Firefox button and click Options -> Security panel -> place Checkmark on Remember Passwords for sites -> click Exceptions... button and click Remove All button -> click Close

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.

Modified by Hasan

more options

Didn't work! Remember Websites was already checked with no exceptions listed false

more options

Chosen Solution

-> click Firefox button and click Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from Permanent Private Browsing mode -> place Checkmarks on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search and Form History 4) Accept Cookies from sites -> click Exceptions... button and click Remove button for websites which have Blocked status -> Now type the addresses of the websites on which you want to Allow Cookies to be stored e.g. login.live.com , mail.live.com , hotmail.com , live.com , msn.com , login.yahoo.com , mail.yahoo.com , yahoo.com , mail.google.com , google.com , etc. -> click Allow for each, One by One 4a) Accept Third-party Cookies -> Keep Until : select They Expire

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.

more options

Amazing! It's working! Thank you Mr/Ms/Miss/Mrs Calabash whoever/wherever you are!

false

more options

Its a Mr. _____ :-P

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply